增加了E17的包,需要强制指定版本。

最新ubuntu/linux/开源新闻或者其它IT相关资讯
回复
头像
oneleaf
论坛管理员
帖子: 10207
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

增加了E17的包,需要强制指定版本。

#1

帖子 oneleaf » 2005-08-12 9:13

也就是增加了下面源的包:
deb http://ubuntu.nooms.de/ hoary/

安装方法:
http://www.ubuntu.org.cn/support/docume ... iki/E17-2/
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-08-12 9:46

好啊!早就应该了。那个源不是一般地慢。上次害我把所有包都下载了才装得了E17。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#3

帖子 yonsan » 2005-08-12 10:07

root@ubuntu:/home/zhong # apt-get install enlightenment eutils
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
enlightenment: 依赖: enlightenment-data (>= 0.16.5-1) 但是它将不会被安装
eutils: 依赖: libe 但是它将不会被安装
E: 受损安装包

怎么回事? 该如何解决呢?
I will be back!
头像
oneleaf
论坛管理员
帖子: 10207
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#4

帖子 oneleaf » 2005-08-12 10:25

需要强制版本。并锁定版本。 enlightenment 和 enlightenment-data 在新立得中完成。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zengsun » 2005-08-26 16:33

在breezy上可以使用这个源吗?
现在还是在学java!
ytt
帖子: 12
注册时间: 2005-10-18 0:45
送出感谢: 0
接收感谢: 0

#6

帖子 ytt » 2005-10-21 18:18

我用新立德强制了版本后,还是要出错。怎么回事阿,老大能不能详细点?
头像
oneleaf
论坛管理员
帖子: 10207
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#7

帖子 oneleaf » 2005-10-21 18:28

ytt 写了:我用新立德强制了版本后,还是要出错。怎么回事阿,老大能不能详细点?


现在breezy里面还没有E17.
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

#8

帖子 Zer4tul » 2005-10-23 0:03

期待breezy中的e17……
回复

回到 “新闻和通知”