当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-15 12:44 

注册: 2009-04-19 10:11
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
AMD官方声明将停止对老旧显卡(核心为RV200-500系列)的支持(这个是老新闻了-。-见这里http://www.cnbeta.com/articles/78661.htm)。具体的列表
以下是这次降格涉及到的详细产品列表:
# ATI Radeon 9500 系列
# ATI Radeon 9550 系列
# ATI Radeon 9600 系列
# ATI Radeon 9700 系列
# ATI Radeon 9800 系列
# ATI Radeon X300 系列
# ATI Radeon X550 系列
# ATI Radeon X600 系列
# ATI Radeon X700 系列
# ATI Radeon X800 系列
# ATI Radeon X850 系列
# ATI Radeon X1050 系列
# ATI Radeon X1300 系列
# ATI Radeon X1550 系列
# ATI Radeon X1600 系列
# ATI Radeon X1650 系列
# ATI Radeon X1800 系列
# ATI Radeon X1900 系列
# ATI Radeon Xpress 系列
# ATI Radeon X1200
# ATI Radeon X1250
# ATI Radeon X2100 系列
而根据这里(官方文档还真没找到-。-),AMD将完全开源旧显卡的驱动代码。
从我(惠普6515B x1250的显卡)安装Ubuntu9.04就可以看出来——显卡不再具有受限驱动而是直接由开源驱动接管。 只是稍微有点闪屏(小bug小bug(*^__^*) ……虽然我受不了。。o(╯□╰)o)
这样就是说,9.10应该就可以对这一系列显卡提供比较完善的支持了。而且也不用折腾受限驱动了……大家欢呼吧,雀跃吧~O(∩_∩)O~
相信这对看着别人流畅桌面环境流口水的A卡用户来说绝对是个天大的好消息。

来源:原创
原文地址:http://zhh.pp.ru/?p=327


_________________
archlinux+xfce4+mpd+oss
HP 6515B

怎么打开无线网卡啊 -0-


最后由 zhh.cn 编辑于 2009-06-15 12:57,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-15 12:53 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
有这么夸张么,我的x1250用的很好阿。9.10那时非常非常多新东西都出来了,可就不只是老显卡的驱动。

而且。。。。您刚从火星回来么


页首
 用户资料  
 
3 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-15 12:57 

注册: 2009-04-19 10:11
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
jarryson 写道:
有这么夸张么,我的x1250用的很好阿。9.10那时非常非常多新东西都出来了,可就不只是老显卡的驱动。

而且。。。。您刚从火星回来么

在8.04上确实是正常……但是不是很流畅

8.10上涉及到ACPI的问题……我的本子上ub也不太正常……跳过
9.04上开源显卡驱动能显示,而且比较流畅-。-但是花屏……

所以……9.10对我来说意义重大-。-……


_________________
archlinux+xfce4+mpd+oss
HP 6515B

怎么打开无线网卡啊 -0-


页首
 用户资料  
 
4 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-15 14:47 

注册: 2008-02-05 20:26
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
我的Xpress 200M啊,用的受限驱动,开compiz放电影就狂闪~而且opengl那个速度慢啊。。。firefox开平滑滚动后拖影也非常严重。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-15 15:28 
头像

注册: 2008-11-09 18:07
帖子: 580
地址: SCU
送出感谢: 0 次
接收感谢: 0 次
:em05 :em05 :em05 :em05 :em05
我的是X1350


_________________
。。。。。。。。感觉好山寨。。。。。。。。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-18 8:07 
头像

注册: 2008-07-01 9:53
帖子: 732
地址: Dunedin, New Zealand
送出感谢: 1
接收感谢: 2
我的ATI7500如果能够被支持的话。。。

但是,那是完全不可能的!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-18 14:40 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
7500难道不被支持么?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: "老旧"A卡ubuntu用戶的福音?让我们期待Ubuntu9.10吧~
帖子发表于 : 2009-06-19 14:09 

注册: 2008-12-06 1:42
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我的是ati xpress 1100 ubuntu 9.04 fedora 11的livecd根本就进不去 又尝试了9.10 alpha2 同样 不行
看来9.10并不一定是ati老旧显卡的福音啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译