当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : breezy下的firefox1.5,释放出来。
帖子发表于 : 2005-12-27 17:25 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
:D ,由于这个很多人都在期待,所以特地说明一下。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-12-27 18:00 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
好像不能直接使用1.0.7以前的配置文件

有没有升级的方法?


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-12-27 18:23 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
可以的,这个版本带了自动升级的功能。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-12-27 19:11 

注册: 2005-12-25 9:05
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
不错不错,已经用上了,系统提醒可以升级,然后就升上来了,一切正常


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-12-28 0:13 

注册: 2005-12-08 14:30
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
升级之后,怎么还是有些问题
gonme帮助和关于ubuntu不能用了
提示程序yelp异常退出,重新安装也不行


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-12-28 9:59 
头像

注册: 2005-03-26 9:38
帖子: 521
送出感谢: 0 次
接收感谢: 0 次
herohao 写道:
升级之后,怎么还是有些问题
gonme帮助和关于ubuntu不能用了
提示程序yelp异常退出,重新安装也不行


附件:
yelp_2.12.1-0ubuntu2_i386.deb.tar.gz [378.5 KiB]
被下载 76 次


_________________
图片
页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-12-28 10:29 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
:D 加入源。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-12-28 14:06 

注册: 2005-12-08 14:30
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我升级yelp之后还是不行啊
问题依旧
终端下的提示是
herohao@ubuntu:~$ yelp
I/O warning : failed to load external entity "/home/herohao/.gnome2/yelp-bookmarks.xbel"

(yelp:8754): Gtk-CRITICAL **: gtk_stock_lookup: assertion `stock_id != NULL' failed

另外add application也不能用了
终端提示
herohao@ubuntu:~$ /usr/bin/gksudo /usr/bin/gnome-app-install
LaunchpadIntegration.add_items (widget, -1, False, True);
herohao@ubuntu:~$ sudo gnome-app-install
/usr/lib/gnome-app-install/AppInstall.py:196: GtkWarning: gtk_accel_label_set_accel_closure: assertion `gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed
LaunchpadIntegration.add_items (widget, -1, False, True);
段错误


大家的情况呢???


最后由 herohao 编辑于 2005-12-28 14:11,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-12-28 14:10 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
herohao 写道:
我升级yelp之后还是不行啊
问题依旧
终端下的提示是
herohao@ubuntu:~$ yelp
I/O warning : failed to load external entity "/home/herohao/.gnome2/yelp-bookmarks.xbel"

(yelp:8754): Gtk-CRITICAL **: gtk_stock_lookup: assertion `stock_id != NULL' failed

大家的情况呢???


警告嘛,我这边可以正常打开啊。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-12-28 14:12 

注册: 2005-12-08 14:30
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的打不开哦
郁闷ing


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-12-28 14:33 

注册: 2005-05-20 13:49
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
升级yelp后是有警告,但是可以打开。但是这个firefox1.5和官方的1.5版本一样,经常在打开书签之类的菜单时不停闪烁,不知道你们有没有这个现象?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-12-28 21:25 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
没看到呢?


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-01-02 14:44 

注册: 2005-12-12 16:36
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
yelp 异常退出是怎么回事?好像升级以后就有这个问题了,add applications也出了问题,怎么解决?


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-01-02 21:30 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
yelp 也升级一下。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-01-03 19:38 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
BIN 写道:
升级yelp后是有警告,但是可以打开。但是这个firefox1.5和官方的1.5版本一样,经常在打开书签之类的菜单时不停闪烁,不知道你们有没有这个现象?


我的也经常闪烁,但关闭之后再重新打开浏览器就又好了;老这样反复。


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译