当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-01-29 13:21 
头像

注册: 2007-09-07 9:02
帖子: 340
地址: 中国辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
有人说现在的系统用的挺好何必要升级到最新的呢?
我认为升级是必须的(在不影响应用的前提下)。
我升级到9.04后一些问题全部解决了。其实在8.10下也能解决。
但是新手还升级吧。例如摄像头我在8下死活没弄出来。在9下根本不用设置。据说是新内核的原因。
还有就是kde对ntfs格式的移动硬盘的支持。在9下根本不用设置。插上就能用。
升级对我的唯一坏处是运行的速度。本来就慢现在更慢。kde4不是那么容易上手的(当习惯了kde3后)。
习惯是要改一改了。


_________________
尽量帮助新手 尽量推广linux 是我在享受free的同时 能作的最大回报了!

硬件是macbookpro 700 软件是美洲豹
硬件是ASUS K40 软件是lubuntu12.04
硬件是IBM T23 软件是windows xp深度优化版。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-01-29 13:33 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
9.04还是A版呢,没必要当白老鼠吧? :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-01-29 14:09 
头像

注册: 2008-01-28 13:02
帖子: 840
送出感谢: 0 次
接收感谢: 0 次
if it's no problem, don't fix it!But, if it has a problem, try to fix it.Update is just one kind to fix it.


_________________
携书弹剑走黄沙,瀚海天山处处家;
大漠西风飞翠羽,江南八月看桂花


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-01-30 21:01 
头像

注册: 2007-09-07 9:02
帖子: 340
地址: 中国辽宁抚顺
送出感谢: 0 次
接收感谢: 0 次
Super126 写道:
9.04还是A版呢,没必要当白老鼠吧? :em06

早晚要适应阿!
反正现在放假,适应起来有时间。将来忙起来就没有时间适应了。


_________________
尽量帮助新手 尽量推广linux 是我在享受free的同时 能作的最大回报了!

硬件是macbookpro 700 软件是美洲豹
硬件是ASUS K40 软件是lubuntu12.04
硬件是IBM T23 软件是windows xp深度优化版。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-01-30 22:12 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
如果你是用系统而不是玩系统,还是建议用LTS


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-02-01 20:08 
头像

注册: 2007-01-06 21:00
帖子: 920
送出感谢: 2
接收感谢: 0 次
前几天到9.04崩溃直接导致我跳到arch了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-02-02 14:22 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
用archlinux,滚动升级...


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-02-02 15:05 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
strup 写道:
用archlinux,滚动升级...

同意,升级无时无刻


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 升级是必须的!对新手尤其是!(如果硬件够好升级到9.04吧!)
帖子发表于 : 2009-03-28 10:05 

注册: 2008-08-09 20:09
帖子: 182
送出感谢: 0 次
接收感谢: 0 次
我用Linux的一原因就是不折腾。
装了个系统,到现在为止只更新不新装软件,够用就好。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译