当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-05-31 20:21 
头像

注册: 2009-03-26 12:32
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
今天把内核升级了!!
但是那些显卡驱动就不能用了!!
该不该重新安装显卡驱动??
以前的什么都有!!哎!!
还是换debian!!??
在徘徊!!??
大家给点意见!!


_________________
代码:
[b]a reply from keyce.[/b]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-05-31 20:25 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
该重新安装


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-05-31 20:28 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
重装一下试试呗


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-05-31 20:29 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
用旧内核不就好啦


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-06-01 12:36 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
自己下载的bin文件安装的显卡驱动吧?

如果是用受限制驱动里的驱动,升级内核的时候,显卡驱动会自动在新的内核里安装,


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-06-17 16:23 
头像

注册: 2008-10-23 19:01
帖子: 458
地址: 乌有之乡
送出感谢: 0 次
接收感谢: 0 次
有些事,不折腾不知道。最终都是回归平静。


_________________
心中自是的,便是愚昧人


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-07-17 12:44 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
keyce 写道:
今天把内核升级了!!
但是那些显卡驱动就不能用了!!
该不该重新安装显卡驱动??
以前的什么都有!!哎!!
还是换debian!!??
在徘徊!!??
大家给点意见!!

我的有依赖问题。换回2.6.28-11才捡回一条命


_________________
代码:
] ls -ld //


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-07-17 13:52 
头像

注册: 2009-04-29 13:53
帖子: 1487
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
keyce 写道:
今天把内核升级了!!
但是那些显卡驱动就不能用了!!
该不该重新安装显卡驱动??
以前的什么都有!!哎!!
还是换debian!!??
在徘徊!!??
大家给点意见!!

换debian吧。


_________________
UbuntuABC


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-07-17 17:01 
头像

注册: 2009-01-24 12:49
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
:em09 我用新内核没啥毛病 ,我是intel集成显卡


_________________
= = 别怀疑....其实我很随和....


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.04内核升级了!!??升出问题了!!
帖子发表于 : 2009-07-20 10:02 
头像

注册: 2008-12-07 19:43
帖子: 317
地址: 江苏盐城亭湖区
系统: ubuntu14.10
送出感谢: 0 次
接收感谢: 0 次
每次升级内核都要重装显示驱动的。


_________________
Ubuntu14.10 + Firefox + Gimp


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译