当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-05 23:24 

注册: 2006-01-14 18:33
帖子: 959
地址: 广州花都区
送出感谢: 19
接收感谢: 1
赛扬851,256内存,2G硬盘.

现在用XP-SP2,慢到不得了,无法忍受XP的速度了,想换ubuntu,但不知道哪个版本适合这样低的配置.请各位指点一下.


_________________
lomandv


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-05 23:34 
头像

注册: 2009-03-05 16:31
帖子: 2794
送出感谢: 0 次
接收感谢: 11
建议装debian lenny


_________________
http://adam8157.info/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-05 23:34 
头像

注册: 2009-03-10 13:04
帖子: 7803
送出感谢: 1
接收感谢: 0 次
xubuntu值得一试


_________________
广告位招租


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-05 23:51 

注册: 2008-10-21 9:17
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
试试俺的推荐 viewtopic.php?f=105&t=230375
TinyMe也不错,不过rolling update有时会有问题


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-08 23:36 
头像

注册: 2009-08-07 16:25
帖子: 214
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
2G硬盘?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-09 1:13 
头像

注册: 2008-09-18 23:40
帖子: 2870
地址: Mars
系统: Ubuntu 15.04 x64
送出感谢: 1
接收感谢: 2
rosn 写道:
赛扬851,256内存,2G硬盘.

现在用XP-SP2,慢到不得了,无法忍受XP的速度了,想换ubuntu,但不知道哪个版本适合这样低的配置.请各位指点一下.

2个G硬盘,LZ没有搞错吧?你是是puppy…… :em06


_________________
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-09 13:01 
头像

注册: 2009-03-03 14:20
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
建议卖了吧,买台新的多好啊。10年前的机器了。


_________________
9shell.com


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-09 13:47 
头像

注册: 2008-04-26 12:41
帖子: 10974
送出感谢: 11
接收感谢: 38
2G的硬盘就别尝试ubuntu衍生版了,直接puppy吧 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-09 16:03 
头像

注册: 2005-05-19 15:53
帖子: 77
地址: 重庆市
送出感谢: 0 次
接收感谢: 0 次
试试CDLinux,中国人出的,很不错。


_________________
问君能有几多愁?
恰似一江春水向东流......


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-09 16:07 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
2G硬盘。。。还是Puppy之类的轻量级发行版本比较靠谱。 :em04
如果硬盘有个8G、10G,Lubuntu倒也可以一试,swap可以搞512MB。 :em02
或者只装命令行玩玩,倒也算快。 :em05


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-10-10 22:28 

注册: 2008-10-21 9:17
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
yanboo 写道:
试试CDLinux,中国人出的,很不错。


同意


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-12-07 16:30 

注册: 2005-04-27 14:10
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
slackware 10.2用轻量级的桌面管理openbox,fluxbox等就可以.也可试试slitaz,让其运行于内存中.你就会有飞的感觉

我的古董机是p166mmx , ram 80m, 可运行slackware 10.2+fluxbox

如果喜欢ubuntu,可试一试alternative命令行安装9.10,本坛有文章,还有debris来安装,debris与ubuntu基本全兼容,至少我试用过安装中文的东东可直接用hardy的源.


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-12-07 17:04 
头像

注册: 2009-04-09 15:06
帖子: 673
送出感谢: 0 次
接收感谢: 13
根据我的机子使用情况看,嫌xp慢,除了安puppy试试,别的就不要多想。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-12-07 21:29 
头像

注册: 2005-12-23 19:20
帖子: 1677
送出感谢: 0 次
接收感谢: 0 次
:em20


_________________
Kubuntu10.10& Windows 7 ultimate
Acer 4738ZG
Intel PM dual core P6100 2.00G
4G DDR1333
ATI Mobility Radeon HD5470
750G HDD
14.0 WXGA 1366×768


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 这样的老机应该装哪个版本?
帖子发表于 : 2009-12-09 16:09 
头像

注册: 2007-05-11 8:55
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
256M内存玩CDlinux都有点吃力,加点内存再玩吧。


_________________
http://gwtang.vicp.net


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译