[问题]报告 :老大 lumaQQ安装指南 链接错误

Ubuntu国外衍生版本或其它衍生版本
回复
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

[问题]报告 :老大 lumaQQ安装指南 链接错误

#1

帖子 major » 2006-09-02 16:02

报告 :老大 lumaQQ安装指南 链接错误 ,WIKI---应用程序----网络应用----》LUMAQQ----》后面我 看不懂了 :P ,和 QQ有关 的 只有“ 加速LUMAQQ”链接是 对的,苦恼 。。。。。。。。。。。。。。。 :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 lvjinhua » 2006-09-02 17:15

下载我们的这个试试:
http://ftp.ubuntu.org.cn/dubuntu/softs/lumaQQ.tar.gz

解压后,运行里面的 install.sh 就行。
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#3

帖子 major » 2006-09-04 0:13

谢谢 ,老大指点 :D ,我 正在下载 中 。。。。。。。。。。
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#4

帖子 major » 2006-09-04 0:42

好痛苦阿 ,老大 ,包里面 没有 install.sh

解包后 的 文件 为 :
lumaQQ-dubuntu_2006M2_i386.deb
DEBIAN(changelog / control / copyright /md5sums)

:oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:
eclosion
帖子: 17
注册时间: 2005-09-28 10:41
送出感谢: 0
接收感谢: 0

#5

帖子 eclosion » 2006-09-04 8:29

major 写了:好痛苦阿 ,老大 ,包里面 没有 install.sh

解包后 的 文件 为 :
lumaQQ-dubuntu_2006M2_i386.deb
DEBIAN(changelog / control / copyright /md5sums)

:oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:
sudo dpkg -i lumaQQ-dubuntu_2006M2_i386.deb
用以上命令安装
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#6

帖子 major » 2006-09-04 8:53

谢谢,老大 指点 ,呵呵 装好了 。美阿 :D

在菜单中点击 “lumaQQ" 在 interet 中的 图标,呵呵 ,硬盘灯亮起 ,硬盘读了8秒,结果。。。。。没有任何反应和显示。。。。。 :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:

我试图装 JAVA 。。。。。。。。。。。按照 “dubuntu的QQ用不了怎么回事?----》6楼 兄弟 的“指点。。。。。结果是 /opt/ 建立错误 。。。。。。。。。。。。。。 :wink: :wink: :wink: :wink: :wink: :wink: :wink: :wink: :wink: :wink: :wink: :wink: :wink:

我想继续研究 。。似乎被捆住了 。。。。。。。。。 :roll:

老大,请你 再次 指教 :P
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#7

帖子 major » 2006-09-04 11:32

最终结果 是 lumaQQ 安装 彻底 失败 !

两种方法 全部 宣告 失败 ,苦恼 阿 。。。。。。。。。。。。。。。。。。。 :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:

lumaQQ 和 ubuntu 无缘 。88。。。6666666666666666
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#8

帖子 major » 2006-10-28 19:39

二个月啦。还没有搞定啊 :?: :?: :?: :?: :?: :?: :?: :?:
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#9

帖子 glade » 2006-10-28 19:49

这么麻烦啊,我一直用带jre版本的lumaqq,解压就能用了,不用任何设置
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#10

帖子 gmlbh » 2006-10-29 18:13

是不是没有安装java环境阿??先把sun-jre装上先,在论坛里搜索怎样安装和配置sun-java,再运行那个安装包应该就可以了。
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#11

帖子 major » 2006-11-14 8:07

glade 写了:这么麻烦啊,我一直用带jre版本的lumaqq,解压就能用了,不用任何设置
我也 搞不清,就是 不行 ,气死我 :lol:
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#12

帖子 major » 2006-11-14 8:08

gmlbh 写了:是不是没有安装java环境阿??先把sun-jre装上先,在论坛里搜索怎样安装和配置sun-java,再运行那个安装包应该就可以了。
好建议 哈,遗憾 我 也装了 ,结果还是 不行 , :em19
sftsm
帖子: 8
注册时间: 2006-11-12 21:53
送出感谢: 0
接收感谢: 0

#13

帖子 sftsm » 2006-11-15 22:38

你可以使用不带JRE的LumqQQ,安装方法见http://forum.ubuntu.org.cn/viewtopic.php?t=28914&start=0&postdays=0&postorder=asc&highlight=eva

按上面的方法我已经成功安装修复面板上的CycloneQQ不能运行,以及成功安装LumaQQ2006最新版(不带JRE版 )
sftsm
帖子: 8
注册时间: 2006-11-12 21:53
送出感谢: 0
接收感谢: 0

#14

帖子 sftsm » 2006-11-15 22:44

你可以使用不带JRE的LumqQQ,安装方法见http://forum.ubuntu.org.cn/viewtopic.php?t=28914&start=0&postdays=0&postorder=asc&highlight=eva

按上面的方法我已经成功安装修复面板上的CycloneQQ不能运行,以及成功安装LumaQQ2006最新版(不带JRE版 )
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#15

帖子 major » 2006-11-25 16:25

sftsm 写了:你可以使用不带JRE的LumqQQ,安装方法见http://forum.ubuntu.org.cn/viewtopic.php?t=28914&start=0&postdays=0&postorder=asc&highlight=eva

按上面的方法我已经成功安装修复面板上的CycloneQQ不能运行,以及成功安装LumaQQ2006最新版(不带JRE版 )
我试了 ,不行 ,依然如旧 :em26
回复

回到 “Ubuntu国外衍生版”