[问题]我觉得这是个问题!

Ubuntu国外衍生版本或其它衍生版本
回复
hmshen81
帖子: 9
注册时间: 2006-09-06 8:51
送出感谢: 0
接收感谢: 0

[问题]我觉得这是个问题!

#1

帖子 hmshen81 » 2006-09-18 15:02

今天把没装几天的dubuntu搞崩了,进不了x了
起因是这样的:
如果用自建的用户进入x,运行evolution收发信,会提示不能同文件夹什么的,其实就是说/home/dubuntu/...../mail/local不存在吧
这是不是因为默认安装的evolution是在dubuntu用户下的?

因为这个小错,我删了evolution用新立得软件包重装evolution,提示要libcamel1.2.6,系统装的是libcamel1.2.8,我就删了1.2.8再装1.2.6,可能是因为牵连的东西太多,装了重启后就进不了x了

好郁闷啊,这是个问题吗?
hmshen81
帖子: 9
注册时间: 2006-09-06 8:51
送出感谢: 0
接收感谢: 0

#2

帖子 hmshen81 » 2006-09-18 15:07

另外,安装了Qterm,却不能调出输入法fcitx。。。
有人能指点解决的办法吗?我用了网上说的方法改动~/.fcitx/config都没效果

还有一个是如何安装zh_CN.GBK?
hmshen81
帖子: 9
注册时间: 2006-09-06 8:51
送出感谢: 0
接收感谢: 0

#3

帖子 hmshen81 » 2006-09-18 15:11

对了对了,还有一个gaim的问题
默认安装的是gaim1.5,登录msn有问题,我反正是一登就崩溃,经查说是openq的问题
后来重新下载编译了gaim2.0才没有这个问题

希望在下个版本中这个问题得到解决。
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 lvjinhua » 2006-09-18 21:57

1. zh_CN.GBK
可以修改文件 /etc/environment , 将其中的 UTF-8 换为 GBK

2.搞坏X, 没办法, 这是Ubuntu 的软件依赖问题, 最好去提交BUG.
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
hmshen81
帖子: 9
注册时间: 2006-09-06 8:51
送出感谢: 0
接收感谢: 0

#5

帖子 hmshen81 » 2006-09-19 14:30

谢谢!

那 Qterm的问题呢?
回复

回到 “Ubuntu国外衍生版”