当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Dubuntu是不是将许多的库文件给删除了?
帖子发表于 : 2006-11-20 12:48 

注册: 2006-10-11 15:20
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我从ubuntu官方网站上下载了grass_6.0.1-1ubuntu2_i386.deb和qgis_0.7.4-2ubuntu1_i386.deb,但安装时提示fftw|double出错,偶英文不太好,请问应该怎么安装上这两款软件。本人用的是Dubunt 6.06正式版!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-20 22:27 
头像

注册: 2006-02-23 14:46
帖子: 436
地址: 上海
送出感谢: 0 次
接收感谢: 1
你应该贴出完整的出错信息。

Dubuntu 没有删除必须的库, 很可能是你要装的包依赖其它包, 你可以看看它提示哪些包,然后在 “新立得”中进行模糊搜索。


_________________
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-30 9:21 

注册: 2006-10-13 18:53
帖子: 397
地址: 湖南农业大学
送出感谢: 0 次
接收感谢: 0 次
是的啊 
装软件的时候
依赖关系的软件最令人头疼了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译