安装GRASS是不是要找完如下的文件?

Ubuntu国外衍生版本或其它衍生版本
回复
gxren
帖子: 26
注册时间: 2006-10-11 15:20
送出感谢: 0
接收感谢: 0

安装GRASS是不是要找完如下的文件?

#1

帖子 gxren » 2006-11-29 16:43

Package: grass (6.0.1-1ubuntu2) [universe]
Geographic Resources Analysis Support System

Commonly referred to as GRASS, this is a Geographic Information System (GIS) used for geospatial data management and analysis, image processing, graphics/map production, spatial modeling, and visualization. GRASS is currently used in academic and commercial settings around the world, as well as by many government agencies and environmental consulting companies.
Other Packages Related to grass
[dep]= depends [rec]= recommends [sug]= suggests

*

[dep] fftw2
Library for computing Fast Fourier Transforms
or fftw2-double
Virtual package

*

[dep] lesstif1
OSF/Motif 1.2 implementation released under LGPL

*

[dep] libc6 (>= 2.3.4-1)
GNU C Library: Shared libraries and Timezone data

*

[dep] libfreetype6 (>= 2.1.10-1)
FreeType 2 font engine, shared library files

*

[dep] libgcc1 (>= 1:4.0.2)
GCC support library

*

[dep] libgdal1c2a (>= 1.2.6)
Geospatial Data Abstraction Library

*

[dep] libgl1-mesa
A free implementation of the OpenGL API -- GLX runtime
or libgl1
Virtual package

*

[dep] libglu1-mesa
The OpenGL utility library (GLU)
or libglu1
Virtual package

*

[dep] libgrass (= 6.0.1-1ubuntu2)
GRASS GIS development libraries

*

[dep] libice6
X11 Inter-Client Exchange library

*

[dep] libjasper-1.701-1 (>= 1.701.0) [powerpc]
The JasPer JPEG-2000 runtime library

*

[dep] libmysqlclient15off (>= 5.0.19-1)
mysql database client library

*

[dep] libncurses5 (>= 5.4-5)
Shared libraries for terminal handling

*

[dep] libpng12-0 (>= 1.2.8rel)
PNG library - runtime

*

[dep] libpq4
PostgreSQL C client library

*

[dep] libreadline5 (>= 5.1)
GNU readline and history libraries, run-time libraries

*

[dep] libsm6
X11 Session Management library

*

[dep] libstdc++6 (>= 4.0.2-4)
The GNU Standard C++ Library v3

*

[dep] libtiff4
Tag Image File Format (TIFF) library

*

[dep] libx11-6
X11 client-side library

*

[dep] libxext6
X11 miscellaneous extension library

*

[dep] libxmu6
X11 miscellaneous utility library

*

[dep] libxt6
X11 toolkit intrinsics library

*

[dep] proj (>= 4.4.1-1)
Cartographic projection filter and library

*

[dep] tcl8.3 (>= 8.3.5)
Tcl (the Tool Command Language) v8.3 - run-time files

*

[dep] tk8.3 (>= 8.3.5)
Tk toolkit for Tcl and X11, v8.3 - run-time files

*

[dep] unixodbc (>= 2.2.11-1)
ODBC tools libraries

*

[dep] xterm
X terminal emulator
or x-terminal-emulator
Virtual package

*

[dep] zlib1g (>= 1:1.2.1)
compression library - runtime

*

[sug] gdal-bin
Geospatial Data Abstraction Library - Utility programs

*

[sug] grass-doc
Geographic Resources Analysis Support System documentation

这是我在Ubuntu软件库里搜到的,我在Dubuntu下安装时提示缺少 fftw2| fftw2-double后就停止了,我想问,若我要安装这个软件是不是直的要搜完这些东东,我家里上不得网!希望哪位高手能给出安装指导!谢谢!折天加可664772167。基本都在线!
回复

回到 “Ubuntu国外衍生版”