当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : LMDE装了闭源驱动后无法启动x,请问要怎样解决?
帖子发表于 : 2013-03-29 17:59 

注册: 2008-03-23 21:26
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我装的是最新的64位版本,启用了系统菜单里面的驱动重启后,提示无法找到显示器,无法启动x,只能进入到控制台界面。

请问有没有恢复原系统的办法?谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: LMDE装了闭源驱动后无法启动x,请问要怎样解决?
帖子发表于 : 2013-03-29 18:10 
头像

注册: 2011-06-07 14:20
帖子: 3866
系统: Mint18
送出感谢: 17
接收感谢: 65
什么显卡?如果是ati就卸载掉fglrx*然后重启


_________________
wiki: ubuntu 技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: LMDE装了闭源驱动后无法启动x,请问要怎样解决?
帖子发表于 : 2013-03-29 18:58 

注册: 2008-03-23 21:26
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
问题是要怎么卸载?
现在只能进入控制台界面。。。 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: LMDE装了闭源驱动后无法启动x,请问要怎样解决?
帖子发表于 : 2013-03-29 19:01 
头像

注册: 2007-12-14 13:40
帖子: 49877
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 413
闭源驱动貌似就是在控制台装的吧


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: LMDE装了闭源驱动后无法启动x,请问要怎样解决?
帖子发表于 : 2013-03-29 19:01 

注册: 2008-03-23 21:26
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
b33e 写道:
什么显卡?如果是ati就卸载掉fglrx*然后重启


好像不是fglrx,是lmde 201303推荐的第一个驱动,具体名字不记得了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: LMDE装了闭源驱动后无法启动x,请问要怎样解决?
帖子发表于 : 2013-03-29 19:15 

注册: 2008-03-23 21:26
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
参考这个:http://forum.ubuntu.org.cn/viewtopic.php?t=129691
进入桌面了。

不知道是不是闭源驱动。在控制中心的Device Driver Manager里面的nvidia-glx
好像提示要先删除原来的DDM驱动?我没管直接删了就出问题了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译