[问题]开发版:Ubuntu 7.04 Alpha 5发布

Ubuntu国外衍生版本或其它衍生版本
回复
kermit
帖子: 6
注册时间: 2007-03-19 10:29
送出感谢: 0
接收感谢: 0
联系:

[问题]开发版:Ubuntu 7.04 Alpha 5发布

#1

帖子 kermit » 2007-03-19 11:14

Ubuntu 7.04 Alpha 5发布
而我们这里ftp上面的是6.10---我正在下载

问题是这个版本有点老了吧
安装之后能否很简单的升级
如用yum等方式?
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 coffer » 2007-03-19 12:51

修改你的sources.list,把edgy全部替換成feisty,保存後,在終端運行如下命令:
1、

代码: 全选

sudo apt-get update
2、

代码: 全选

sudo apt-get dist-upgrade
3、剩下的就是你慢慢的等,系統就會自動升級為7.04,這個過程可能比較長,慢慢等就可以啦。
kermit
帖子: 6
注册时间: 2007-03-19 10:29
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kermit » 2007-03-20 15:35

看来内核升级还是比较方便。
我刚安置完毕,可是发现居然不能用rpm命令-_-!
不过提示我有软件更新,按默认的重要安全更新安装,点一下就可以了^_^
现在等着他更新完毕。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#4

帖子 glade » 2007-03-20 15:45

是redhat过来的吧
kermit
帖子: 6
注册时间: 2007-03-19 10:29
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kermit » 2007-03-20 15:51

我是用vmware安装的
所以要安装vmware tools
这个时候发现居然不能用rpm,
以前都是用redhat,所以一般用这个方式

好在vmware tools还有个安装包,压缩后应该可以安装
kermit
帖子: 6
注册时间: 2007-03-19 10:29
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 kermit » 2007-03-20 16:06

居然还要更高级用户
--看来默认的不是root用户--安全性还可以

居然是用sudo -s
而不是su命令
看来命令还是有区别的
kermit
帖子: 6
注册时间: 2007-03-19 10:29
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 kermit » 2007-03-20 16:07

对了
我的更新下载完毕,正在安装
但是有几个包下载失败
看看安装有没有问题吧
回复

回到 “Ubuntu国外衍生版”