[问题]debian4.0 输入账号和密码后不能进入gnome?

其它Linux/Unix/BSD/OSX等发行版讨论
回复
duguyun
帖子: 4
注册时间: 2008-08-31 23:18
送出感谢: 0
接收感谢: 0

[问题]debian4.0 输入账号和密码后不能进入gnome?

#1

帖子 duguyun » 2008-09-03 20:09

刚装了scim,update了一下,重启后,显示登陆界面,要求输入用户名和密码,接着就像WinXp的Explorer进程被关闭一样,桌面不显示,一片灰白(以前能用)
请问这是怎么回事啊?虽然知道这是ubuntu论坛,但感觉它和debian太相似了,实在没辙了,所以特地跑来求助!谢谢
console可以正常使用

已经使用过的招:
1、apt-get --purge remove scim
2、startx
3、dpkg-reonfigure -phigh Xserver-Xorg
4、aptitude install gdm
5、dpkg -reconfigure locales
头像
command
帖子: 306
注册时间: 2007-10-14 0:50
来自: GUCAS
送出感谢: 0
接收感谢: 1 次

#2

帖子 command » 2008-09-03 20:48

可能是显卡驱动的问题,试试重装显卡驱动。
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450
头像
milujite
帖子: 644
注册时间: 2007-01-01 22:14
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 milujite » 2008-09-03 21:06

备份下xorg.conf文件,重新配置下看看
ThinkPad SL400 DC
CPU:Intel® Core 2 Duo processor T5670
RAM:2x1GB,Dual
HARDDISK:Seagate 160G SATA
CD-ROM:COMBO
duguyun
帖子: 4
注册时间: 2008-08-31 23:18
送出感谢: 0
接收感谢: 0

#4

帖子 duguyun » 2008-09-03 22:03

县卡驱动没问题,我试过了,
xorg.conf文件我重新配置了,也是不顶用,谢谢两位了
头像
str263
帖子: 56
注册时间: 2006-09-13 23:59
送出感谢: 0
接收感谢: 0

#5

帖子 str263 » 2008-09-04 15:09

重新安装gnome
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2008-09-04 15:16

可以先看下 ~/.xsession-error 啊。
给出错误信息。
● 鸣学
rgaobj
帖子: 209
注册时间: 2007-11-15 7:47
送出感谢: 0
接收感谢: 0

#7

帖子 rgaobj » 2008-09-04 18:28

eexpress 写了:可以先看下 ~/.xsession-error 啊。
给出错误信息。
正解!先了解到底是什么问题才好解决嘛。另外,严重欣赏LZ的提问技巧,简单明了,呱唧呱唧……:)
回复

回到 “其它类Unix OS发行版”