当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求问一个linux版本
帖子发表于 : 2009-03-28 23:28 
头像

注册: 2009-03-20 12:32
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我需要一个没有图形界面的linux版本,不要有图形驱动,但是要装好gcc还有基本的编译环境
:em04 其实我是要开发linux下的图形驱动,需要framebuffer设备,下载了个slax最小的那个版本,发现连gcc都没有~而且那么系统比较特殊需要mo文件…)

请教下大家,嘿嘿。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求问一个linux版本
帖子发表于 : 2009-03-28 23:30 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
装Ubuntu-server或者用AlterCD选择最小化安装就可以了,然后再自己装GNU工具链。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求问一个linux版本
帖子发表于 : 2009-03-29 8:38 
头像

注册: 2009-03-20 12:32
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
装Ubuntu-server或者用AlterCD选择最小化安装就可以了,然后再自己装GNU工具链。

对的队的,那个GNU工具链如何去安装尼?貌似只能去找兼容的二进制代码阿~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求问一个linux版本
帖子发表于 : 2009-03-29 10:18 

注册: 2005-11-09 19:48
帖子: 219
送出感谢: 0 次
接收感谢: 0 次
Gentoo stage3.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求问一个linux版本
帖子发表于 : 2009-03-29 12:55 
头像

注册: 2007-07-18 18:56
帖子: 1806
送出感谢: 0 次
接收感谢: 0 次
Arch,安装好就是你需要的了


_________________
我的小站imtho.com
3n6uv7 2vw <---- 332 ?语星火是么什


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求问一个linux版本
帖子发表于 : 2009-04-06 21:48 
头像

注册: 2008-09-11 21:53
帖子: 127
地址: harbin
送出感谢: 0 次
接收感谢: 1
lll9p 写道:
Arch,安装好就是你需要的了
同意,安装过一次发现安装时就有编译工具可选了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译