装了个Sabayon不会用

其它Linux/Unix/BSD/OSX等发行版讨论
回复
头像
kaji331
帖子: 565
注册时间: 2009-04-27 6:33
送出感谢: 1 次
接收感谢: 1 次

装了个Sabayon不会用

#1

帖子 kaji331 » 2010-03-30 13:08

装了Sabayon 5.2 KDE,修改了/etc/make.conf中的gentoo源到163的,修改了/etc/entropy/respo...conf(名字忘记了),只留下了日本和泰国的entropy源,然后用entropy工具装了fcitx,居然还要自己手动修改~/.bashrc,自带的firefox和openoffice等都是英文的,firefox下载了一个中文语言的xpi,openoffice就不知道了,反正里面很多软件都是半中半洋的,不爽,本来指望运行速度能超过我的Ubuntu 9.04和Mandriva 2010,看看能不能达到win7水平,哪知道居然跑起来有点卡,我可是2.6GHz版本的5000+双核,4G内存啊~entropy里居然连皮筋(pidgin)的二进制包都没有,还要用emerge编译安装,编译了好一会儿,中间我上个网都卡~郁闷了!但是想坚持,请哪位高手知道一下这个发行版的安装使用经验,谢谢!
知道base64解密的女生请看

5oiR5Zyo5p2t5bee5rWZ5aSn57Sr6YeR5riv6K+75Lmm77yM5aaC5p6c5L2g5a+C5a+e5oOz6KaB54Ku5Y+L77yM6K+357uZ5oiR55WZIOiogOWQp++8mu+8iQo=
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 装了个Sabayon不会用

#2

帖子 速腾1994 » 2010-03-30 14:38

:em20 :em20
头像
orpheussci
帖子: 170
注册时间: 2009-01-21 13:32
系统: Archlinux KDE
来自: 蘇州
送出感谢: 0
接收感谢: 0

Re: 装了个Sabayon不会用

#3

帖子 orpheussci » 2010-03-31 13:19

幫頂個,我也想試試gentoo

rm -r /media/VISTA/Windows
error: files do not exist.


ARCH LINUX 3.1 KDE 4.8
Havanna
帖子: 813
注册时间: 2008-04-20 12:13
系统: OS X, Gentoo, Win8.1
来自: Shanghai, PRC
送出感谢: 0
接收感谢: 1 次

Re: 装了个Sabayon不会用

#4

帖子 Havanna » 2010-04-01 13:56

太浮躁了
安安心心用ubuntu至2年后再说
头像
kaji331
帖子: 565
注册时间: 2009-04-27 6:33
送出感谢: 1 次
接收感谢: 1 次

Re: 装了个Sabayon不会用

#5

帖子 kaji331 » 2010-04-03 11:50

orpheussci 写了:幫頂個,我也想試試gentoo
兄弟,你的头像不错,发点套图给我吧:)
知道base64解密的女生请看

5oiR5Zyo5p2t5bee5rWZ5aSn57Sr6YeR5riv6K+75Lmm77yM5aaC5p6c5L2g5a+C5a+e5oOz6KaB54Ku5Y+L77yM6K+357uZ5oiR55WZIOiogOWQp++8mu+8iQo=
回复

回到 “其它类Unix OS发行版”