fedora的docky求助

其它Linux/Unix/BSD/OSX等发行版讨论
回复
amxsanri
帖子: 13
注册时间: 2010-11-13 19:47
送出感谢: 0
接收感谢: 0

fedora的docky求助

#1

帖子 amxsanri » 2011-01-05 19:11

缩放使用不起来,哪位遇到同样情况的的大哥大姐告诉下 :em02
screenshot3.png
txiaocao
帖子: 37
注册时间: 2010-05-16 11:20
送出感谢: 0
接收感谢: 0

Re: fedora的docky求助

#2

帖子 txiaocao » 2011-04-04 16:03

txiaocao
帖子: 37
注册时间: 2010-05-16 11:20
送出感谢: 0
接收感谢: 0

Re: fedora的docky求助

#3

帖子 txiaocao » 2011-04-04 16:09

Fedora isn't officially supported by the Docky developers and we do not accept bugs from users using Fedora systems. The reason is that Fedora isn't following freedesktop.org standards in areas that Docky needs and they have sub-par support for Mono.


The dependencies can be installed with:

su -c 'yum install mono-devel bzr bazaar automake intltool gcc\
GConf2-devel gtk-sharp2-devel gnome-desktop-sharp-devel \
gnome-keyring-sharp-devel mono-addins-devel dbus-sharp-devel\
dbus--sharp-glib-devel gtk+extra-devel notify-sharp-devel'

Fedora is still missing a packaged version of gio-sharp-2. So you would need to build it from source and install it!

大概意思是:因为Fedora不遵守freedesktop.org提供的标准,所以docky官方将不修复任何因使用fedora系统而产生的bug....
回复

回到 “其它类Unix OS发行版”