OpenSUSE源的问题!

其它Linux/Unix/BSD/OSX等发行版讨论
回复
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

OpenSUSE源的问题!

#1

帖子 yysq009 » 2007-09-14 0:03

有谁使用OPENSUSE10.2? 有什么好的源吗?LUPA的源好慢!!!谢谢!

Do as you would be done by !
头像
titainium
帖子: 689
注册时间: 2006-12-02 12:25
送出感谢: 0
接收感谢: 0

#2

帖子 titainium » 2007-09-14 10:04

openSUSE怎样设置源?
Titainium
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yysq009 » 2007-09-14 12:34

YsST 里面有设置!!!!

PS:有谁知道 好的源的吗???
附件
1.png

Do as you would be done by !
widtail
帖子: 33
注册时间: 2006-08-28 18:34
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 widtail » 2007-11-14 21:43

从不更新,软件都是下载后直接rpm
:em45
头像
dwl301
帖子: 1075
注册时间: 2007-04-14 11:17
送出感谢: 0
接收感谢: 3 次

#5

帖子 dwl301 » 2007-11-22 15:17

没有用过,知用过opensolaris
头像
danieltaoys
帖子: 112
注册时间: 2007-04-26 10:36
送出感谢: 0
接收感谢: 2 次

Re: OpenSUSE源的问题!

#6

帖子 danieltaoys » 2007-11-28 18:04

yysq009 写了:有谁使用OPENSUSE10.2? 有什么好的源吗?LUPA的源好慢!!!谢谢!
你可能是网通吧,LUPA在电信网络上,慢自然的了,北方网通的Opensuse好像还没有!!
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#7

帖子 strup » 2008-02-11 16:03

grissiom_lxy
帖子: 41
注册时间: 2008-01-14 11:14
送出感谢: 0
接收感谢: 0

#8

帖子 grissiom_lxy » 2008-02-14 15:31

我用的是10。3,直接加官网上给的源就挺快了,貌似是自动选择镜像……我是网通……
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 karron » 2008-02-14 16:10

我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
pepsing
帖子: 9
注册时间: 2007-03-01 12:58
送出感谢: 0
接收感谢: 0

Re: OpenSUSE源的问题!

#10

帖子 pepsing » 2008-02-21 15:48

yysq009 写了:有谁使用OPENSUSE10.2? 有什么好的源吗?LUPA的源好慢!!!谢谢!
s
http://mirror.pacific.net.au/linux/packman/suse/10.2
jerro
帖子: 279
注册时间: 2007-03-31 12:56
送出感谢: 0
接收感谢: 0

#11

帖子 jerro » 2008-03-04 23:14

我把suse给干掉了。
好郁闷,中文一直都只有一半。这也没有什么,就是其他盘里面的中文全部是乱码,受不了啊。
e文还认识一点,乱码那是一个都不认识啊。
干掉后,换了个pclinuxos。中文话不错。
xyywll
帖子: 338
注册时间: 2008-05-24 1:24
送出感谢: 0
接收感谢: 0

Re: OpenSUSE源的问题!

#12

帖子 xyywll » 2009-01-01 1:16

11.1 默认国外源,满速~~
Very Good~
如果努力的目的是为了超越他人,那么我们永远成功不了
大道是平的,我们该做的是让自己快乐,同时带给他人快乐
好好涵养自己的性格
才华是刀刃,辛苦是磨刀石
多食果蔬,健康长寿;少吃不吃鱼肉,珍爱它类生命,远离自身疾病
回复

回到 “其它类Unix OS发行版”