当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : OpenSUSE源的问题!
帖子发表于 : 2007-09-14 0:03 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
有谁使用OPENSUSE10.2? 有什么好的源吗?LUPA的源好慢!!!谢谢!


_________________

Do as you would be done by !


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-14 10:04 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
openSUSE怎样设置源?


_________________
Titainium


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-14 12:34 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
YsST 里面有设置!!!!

PS:有谁知道 好的源的吗???


附件:
1.png
1.png [ 67.5 KiB | 被浏览 1739 次 ]



_________________

Do as you would be done by !
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-14 21:43 

注册: 2006-08-28 18:34
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
从不更新,软件都是下载后直接rpm
:em45


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-22 15:17 
头像

注册: 2007-04-14 11:17
帖子: 1035
送出感谢: 0 次
接收感谢: 2
没有用过,知用过opensolaris


页首
 用户资料  
 
6 楼 
 文章标题 : Re: OpenSUSE源的问题!
帖子发表于 : 2007-11-28 18:04 
头像

注册: 2007-04-26 10:36
帖子: 109
送出感谢: 0 次
接收感谢: 2
yysq009 写道:
有谁使用OPENSUSE10.2? 有什么好的源吗?LUPA的源好慢!!!谢谢!

你可能是网通吧,LUPA在电信网络上,慢自然的了,北方网通的Opensuse好像还没有!!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-11 16:03 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
http://mirror.pacific.net.au/linux/opensuse/
http://mirror.pacific.net.au/linux/open ... dServices/


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-14 15:31 

注册: 2008-01-14 11:14
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
我用的是10。3,直接加官网上给的源就挺快了,貌似是自动选择镜像……我是网通……


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-02-14 16:10 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
www.novell.co.jp


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
10 楼 
 文章标题 : Re: OpenSUSE源的问题!
帖子发表于 : 2008-02-21 15:48 

注册: 2007-03-01 12:58
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
yysq009 写道:
有谁使用OPENSUSE10.2? 有什么好的源吗?LUPA的源好慢!!!谢谢!
s
http://mirror.pacific.net.au/linux/packman/suse/10.2


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-04 23:14 

注册: 2007-03-31 12:56
帖子: 279
送出感谢: 0 次
接收感谢: 0 次
我把suse给干掉了。
好郁闷,中文一直都只有一半。这也没有什么,就是其他盘里面的中文全部是乱码,受不了啊。
e文还认识一点,乱码那是一个都不认识啊。
干掉后,换了个pclinuxos。中文话不错。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: OpenSUSE源的问题!
帖子发表于 : 2009-01-01 1:16 

注册: 2008-05-24 1:24
帖子: 338
送出感谢: 0 次
接收感谢: 0 次
11.1 默认国外源,满速~~
Very Good~


_________________
如果努力的目的是为了超越他人,那么我们永远成功不了
大道是平的,我们该做的是让自己快乐,同时带给他人快乐
好好涵养自己的性格
才华是刀刃,辛苦是磨刀石
多食果蔬,健康长寿;少吃不吃鱼肉,珍爱它类生命,远离自身疾病


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译