当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 锐捷怎么老是说我“用户不存在或密码错”?
帖子发表于 : 2008-01-10 12:55 

注册: 2008-01-10 12:46
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
先交代一下我的情况:

学校是规定要DHCP的,在XP下不使用动态IP根本不让验证,在XP下我的IP假设是IPA(基本是固定的,除非冲突),但在ubuntu下我用dhclient获得的IP却是IPB(也是很固定的,但跟IPA不一样)。不知道这个是不是问题。

1)xrgsu试过官方的和破解的,还是一样不行
2)xsupplicant试过其它版本的还是不行
3)mystar,xmu等其它认证软件也试过了
4)静态动态ip也试过了
5)libpcap.so链接其它版本也试过了

最奇怪的是,基本上出错信息都一样,都是【用户不存在或密码错】,就算使用mystar,也是提示这个。我也试过组合来用的,什么先启动xsupplicant,然后xrgsu,然后再mystar什么的,完全没用,出错信息还是一样。

但我刚刚发现一个问题,我在ifup或者ifdown的时候会有出错信息:
postconf: fatal: open /etc/postfix/main.cf: No such file or directory
这个也不知道有没有影响

我的ifconfig输入如下:
eth0 Link encap:Ethernet HWaddr 00:D0:B7:0F:37:7C
inet addr:192.168.54.74 Bcast:192.168.55.255 Mask:255.255.252.0
inet6 addr: fe80::2d0:b7ff:fe0f:377c/64 Scope:Link
UP BROADCAST RUNNING ALLMULTI MULTICAST MTU:1500 Metric:1
RX packets:4523 errors:0 dropped:0 overruns:0 frame:0
TX packets:375 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:542532 (529.8 KiB) TX bytes:26112 (25.5 KiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:34 errors:0 dropped:0 overruns:0 frame:0
TX packets:34 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2662 (2.5 KiB) TX bytes:2662 (2.5 KiB)

望大家指教,我在XP下是完全没有问题的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译