当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新手7.10 ADSL上网问题
帖子发表于 : 2008-02-04 17:07 

注册: 2008-02-04 17:03
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
pppoeconf了之后还是不行
这是plog的结果:
Feb 5 00:53:35 lancelot-desktop pppd[5875]: Connect: ppp0 <--> eth0
Feb 5 00:53:35 lancelot-desktop pppd[5875]: CHAP authentication failed: 29;User(26304205)'s Authen Attrib(Authen Attrib ai-Service-Password: NAS is Null, Radius is 48dcd6267175187f, Not match) Check
Feb 5 00:53:35 lancelot-desktop pppd[5875]: CHAP authentication failed
Feb 5 00:53:35 lancelot-desktop pppd[5875]: Connection terminated.
Feb 5 00:54:05 lancelot-desktop pppd[5875]: PPP session is 8875
Feb 5 00:54:05 lancelot-desktop pppd[5875]: Using interface ppp0
Feb 5 00:54:05 lancelot-desktop pppd[5875]: Connect: ppp0 <--> eth0
Feb 5 00:54:05 lancelot-desktop pppd[5875]: CHAP authentication failed: 29;User(26304205)'s Authen Attrib(Authen Attrib ai-Service-Password: NAS is Null, Radius is 48dcd6267175187f, Not match) Check
Feb 5 00:54:05 lancelot-desktop pppd[5875]: CHAP authentication failed
Feb 5 00:54:05 lancelot-desktop pppd[5875]: Connection terminated.

应该怎么配置?谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-05 22:10 

注册: 2008-02-04 17:03
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
没人帮帮俺么?哭啊……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-06 12:13 

注册: 2008-02-01 10:51
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我昨天还能链接网络的,今天就是链接不上,重装系统还是不行,执行sudo pppoeconf说设备没有响应,但是ping 127.0.0.1是可以的,而且最搞笑的是我已经获得的动态IP,而且ping这个动态IP也可以ping通,郁闷的一塌糊涂。
系统重装了还是不行(没有格式化/home区),会不会在/home区有什么设置不正确?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译