[急!!]请教:能在2.6.22-14内核的Ubuntu上安装2.6.8内核的网卡驱动吗

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
tojoykorea
帖子: 8
注册时间: 2008-02-20 21:38
送出感谢: 0
接收感谢: 0

[急!!]请教:能在2.6.22-14内核的Ubuntu上安装2.6.8内核的网卡驱动吗

#1

帖子 tojoykorea » 2008-02-24 12:42

刚刚装了Ubuntu 7.10 ,内核是2.6.22-14。
但是 华硕板载Uli网卡对应的内核是2.6.8 ,

网上根本找不到2.6.22-14内核的Uli网卡驱动,
能在2.6.22-14内核上安装2.6.8内核的驱动吗?
不能的话,又该怎么解决安装网卡驱动这个问题呢?

补充问题:
驱动要先拷到/usr/src/linux-2.6.8/drivers/net/tulip/
但是2.6.22-14文件夹下并没有该/drivers/net/tulip/
头像
piervan
帖子: 24
注册时间: 2008-02-23 16:35
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 piervan » 2008-02-24 13:56

遇到同样的问题,网卡是uli5263的,无法驱动。求达人解决
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 liangsuilong » 2008-02-24 14:12

买块8139就能直接用拉,不用再安装驱动了
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
tojoykorea
帖子: 8
注册时间: 2008-02-20 21:38
送出感谢: 0
接收感谢: 0

#4

帖子 tojoykorea » 2008-02-26 18:01

有人能解决吗
头像
lovenetfox
帖子: 110
注册时间: 2008-01-31 13:28
送出感谢: 0
接收感谢: 0

#5

帖子 lovenetfox » 2008-02-26 18:37

没目录你就建立一个好了。
现在都支持 udev了,应该可以加载到的
11版本UsbLive多种方式失败,无奈了
回复

回到 “网卡问题以及网络和拨号”