当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]装好了网卡驱动但还是不能连无线网,用Windows却能连
帖子发表于 : 2008-03-15 18:31 
头像

注册: 2007-04-05 21:22
帖子: 523
送出感谢: 0 次
接收感谢: 0 次
我的电脑上有个ASUS无线网卡。Ubuntu能自动识别并加载此网卡的驱动。学校里的无线网接入点的SSID是 wep.net.sjtu, 我先是在"系统"->“网络配置”中填写了此SSID,结果不能连无线网。
听别人说用wicd,我又装了wicd,在wicd中填写了此SSID,还是不能连。
又用ndiswrapper装了无线网卡的Windows版驱动,驱动也正常工作了,启动wicd,"配置"的"驱动"里选了ndiswrapper了。结果wicd不需要填SSID就能搜索到 wep.net.sjtu这个接入点,结果还是不能连无线网。

可是用Windows就能连无线网,晕死。结果现在不得不用Windows。

请问该怎么办呢?

先谢谢啦


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-15 18:56 
头像

注册: 2006-10-27 11:14
帖子: 1140
地址: 悉尼
送出感谢: 0 次
接收感谢: 0 次
咳咳,请问你们学校网络不加密的么?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-15 19:37 
头像

注册: 2007-04-05 21:22
帖子: 523
送出感谢: 0 次
接收感谢: 0 次
有加密的和不加密的两种。
我说的这个网络是不加密的...


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-15 22:17 
头像

注册: 2006-10-27 11:14
帖子: 1140
地址: 悉尼
送出感谢: 0 次
接收感谢: 0 次
是怎么个不能连接法?卡在获取ip吗?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-16 14:24 
头像

注册: 2007-08-02 12:18
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
我也碰到跟你很相似的问题,我又重新按照专业的网页(Help/Ubuntu)的步骤驱动网卡,然后就能在"系统"->“网络”里的无线SSID下拉菜单里找到了网络,但是开放网络不需密码,我不知道怎么填。直接用wicd用windows获得的ip填写,结果能上网了,就是容易掉线,不如win下用得好,还没找到好的解决办法。
楼主要是有什么新的问题或进展要贴出来哦!我们一起解决这个烦人的问题!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-19 12:16 
头像

注册: 2007-04-05 21:22
帖子: 523
送出感谢: 0 次
接收感谢: 0 次
好的,那我再试试吧。 谢谢楼上的朋友们


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译