[问题]ubuntu7.10无法上网,可能是dhcp的问题

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
dreamer1
帖子: 6
注册时间: 2008-03-16 11:08
送出感谢: 0
接收感谢: 0

[问题]ubuntu7.10无法上网,可能是dhcp的问题

#1

帖子 dreamer1 » 2008-03-16 11:31

我是菜鸟,刚安的7.10,把网卡(Broadcom NetLink)设置成dhcp,可是系统没有什么反应,要怎么才能获取ip地址呢
头像
willbill
帖子: 146
注册时间: 2007-08-02 12:18
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 willbill » 2008-03-16 14:09

你装一个wicd软件试试能不能搜到网络,也有可能是,网卡驱动支持不好
biobo
帖子: 9
注册时间: 2008-03-16 1:10
来自: HBU
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 biobo » 2008-03-17 17:04

willbill 写了:你装一个wicd软件试试能不能搜到网络,也有可能是,网卡驱动支持不好

个人认为LZ如果连网都上不去可能是没有办法装程序的...
头像
异域追梦者
帖子: 424
注册时间: 2008-02-18 0:25
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 异域追梦者 » 2008-03-17 20:02

ADSL? 校园网? 单人? 共享?
图片
头像
thefour
帖子: 429
注册时间: 2008-03-05 12:31
来自: 示爱须唱山歌
送出感谢: 0
接收感谢: 0

#5

帖子 thefour » 2008-03-17 20:03

上网的方式是什么
拨号?
路由共享?
zhuozefa
帖子: 2
注册时间: 2008-03-17 14:02
送出感谢: 0
接收感谢: 0

#6

帖子 zhuozefa » 2008-03-17 22:22

thefour 写了:上网的方式是什么
拨号?
路由共享?
我遇到的问题也是差不多,我用的是校园网的,宿舍也是路由器连接。配置跟他一样的dhcp的,用静态的设置成192.168.1.1等,也不行,刚装这个系统,什么都不懂,望指点
头像
thefour
帖子: 429
注册时间: 2008-03-05 12:31
来自: 示爱须唱山歌
送出感谢: 0
接收感谢: 0

#7

帖子 thefour » 2008-03-18 15:17

我的TL-R420M路由器
在春节前曾升级过最新的固件
春节后装上7.10
症状同楼主
后刷回旧固件就能正常上网
六十学裁缝,晚否......
头像
ichaochao
帖子: 260
注册时间: 2008-03-17 21:37
来自: 深圳
送出感谢: 0
接收感谢: 0

#8

帖子 ichaochao » 2008-03-18 17:16

我也是的,刚接触,用的是学校的代理服务器,不知道怎么设置才能有上网!郁闷呀!
225
帖子: 1
注册时间: 2006-08-08 22:08
送出感谢: 0
接收感谢: 0

#9

帖子 225 » 2008-03-21 14:58

thefour 写了:我的TL-R420M路由器
在春节前曾升级过最新的固件
春节后装上7.10
症状同楼主
后刷回旧固件就能正常上网
请问,您是如何刷回旧版本的,我也碰到了同样的问题,可是旧版本却再也刷不回来了
头像
thefour
帖子: 429
注册时间: 2008-03-05 12:31
来自: 示爱须唱山歌
送出感谢: 0
接收感谢: 0

#10

帖子 thefour » 2008-03-21 21:16

225 写了: 请问,您是如何刷回旧版本的,我也碰到了同样的问题,可是旧版本却再也刷不回来了
跟升级新版本的方法一模一样
去官方网页下载旧版本的升级程序(里面附有说明)
然后用那旧程序升级一次就OK
PS:这些都是在WIN下进行,UBUNTU上网还不正常,当然刷不回来 :lol: :lol:
六十学裁缝,晚否......
回复

回到 “网卡问题以及网络和拨号”