8.04升级到新内核后,没有Broadcom的受限驱动了

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
yiyid
帖子: 51
注册时间: 2007-03-08 13:44
送出感谢: 0
接收感谢: 0
联系:

8.04升级到新内核后,没有Broadcom的受限驱动了

#1

帖子 yiyid » 2008-04-06 11:23

升级后除了干掉FF3外,我的Broadcom4311无线网卡也不能识别了。重新安装了b43-fwcutter后也没有办法。受限驱动里面只有我的N卡驱动了,以前是有B43这个驱动的,Broadcom的网卡真是郁闷啊。 ps -A | grep b43发现根本就没加载驱动。sudo modprobe -a b43 也不好使。各位用Broadcom4311网卡的帮帮忙啊
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 liangsuilong » 2008-04-09 22:16

自己编译不就可以了吗!哈哈
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
yiyid
帖子: 51
注册时间: 2007-03-08 13:44
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiyid » 2008-04-10 23:52

肯定编译过了,b43的驱动,ndiswrapper 的都试过了,还是不行,看来只有重装了。
keepmoving
帖子: 22
注册时间: 2006-12-06 16:21
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 keepmoving » 2008-04-11 11:36

晕倒哦,我等8.04主要就是为了解决我的无线上网的问题
我也是博通的无线网卡啊
yiyid
帖子: 51
注册时间: 2007-03-08 13:44
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yiyid » 2008-04-11 18:18

b43-fwcutter是可以驱动我的网卡的,因为在没升级前都可以用,升级后我就把14的内核去掉了,但是15的内核就没法驱动了
jick0214
帖子: 13
注册时间: 2006-11-17 16:26
送出感谢: 0
接收感谢: 0

#6

帖子 jick0214 » 2008-04-16 10:27

我也是阿不知道怎样装阿~!
RainCrow
帖子: 7
注册时间: 2008-05-16 23:54
送出感谢: 0
接收感谢: 0

#7

帖子 RainCrow » 2008-05-22 14:02

同问,顶起…………
头像
hillman323
帖子: 117
注册时间: 2008-05-08 17:31
送出感谢: 0
接收感谢: 0

#9

帖子 hillman323 » 2008-05-24 14:01

我是这样装的
系统-硬件驱动,然后启用,系统自动下载B43驱动

执行:sudo iwlist scanning 找到 ESSID 在系统-网络里面填入ESSID的内容

我用的是TP-LINK的无线路由器
附件
Screenshot.png
ed_lu
帖子: 2
注册时间: 2008-09-29 13:31
送出感谢: 0
接收感谢: 0

Re: 8.04升级到新内核后,没有Broadcom的受限驱动了

#10

帖子 ed_lu » 2008-09-29 13:38

hillman323 写了:我是这样装的
系统-硬件驱动,然后启用,系统自动下载B43驱动

执行:sudo iwlist scanning 找到 ESSID 在系统-网络里面填入ESSID的内容

我用的是TP-LINK的无线路由器
硬件驱动里根本没有这个驱动阿?
回复

回到 “网卡问题以及网络和拨号”