当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : PPPOE接入方式在VMWare(ubuntu7.10)下联网成功,分享经验。
帖子发表于 : 2008-04-09 16:34 
头像

注册: 2008-04-03 22:51
帖子: 135
送出感谢: 0 次
接收感谢: 0 次
联接方式:桥接,直接连接到物理网络。
(就是VMWare网络连接方式的第一种)

VMWare版本:WorkStation 5.5.1

ubuntut版本:7.10




很多人是用第二种(NAT)方式联接成功的,和我不一样。

设置里关键的一点是确定DNS,我使用了一个小软件EVEREST。



下面是具体联接方法:
1、设定VMWare的网络连接方式:桥接,直接连接到物理网络。
可以在装系统前设定,也可以装完系统后修改,推荐装系统前设定好。


2、设置XP下的PPPOE连接共享。
用PPPOE方式上网的朋友在XP的网络连接里应该有两个连接,一个物理网卡的连接,一个PPPOE的连接,把PPPOE共享连接。
操作:控制面板->网络和Internet连接->网络连接->右键点PPPOE连接->属性->高级->打开Internet连接共享,确定。
这时会看到提示设定IP为192.168.0.1,这是设置物理网卡的IP,对XP下联网没有影响。


3、确定DNS:
运行EVEREST软件->网络->Windows网络->在右边的窗口上半部分看到两个连接->点选下面的那个连接,记下下半部分窗口里的DNS(两个)。


4、ubuntu网络设置:
系统->系统管理->网络->输入密码->有线连接->属性->关闭“启用漫游模式”->配置项选择“静态IP地址”->IP地址输入“192.168.0.2”->子网掩码“255.255.255.0”->网关“192.168.0.1”->确定

点DNS选项->添加DNS服务器->输入刚才记下的两个DNS(每输完一个按回车)->关闭。




OK~

打开你的Firefox,输入“http://forum.ubuntu.org.cn/”,是不是看到了可爱的论坛了。


附件:
3.JPG
3.JPG [ 215.39 KiB | 被浏览 828 次 ]

2.jpg
2.jpg [ 353.63 KiB | 被浏览 825 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-26 9:52 

注册: 2006-03-02 22:34
帖子: 279
地址: 广西南宁
送出感谢: 0 次
接收感谢: 0 次
我也是这样做的,怎末不行啊??


_________________
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译