当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 如何激活无线网卡
帖子发表于 : 2008-05-18 8:18 

注册: 2007-06-03 11:34
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我的无线网卡在8.04里已经识别出来,但是无线还是没有被打开。我的机器也没有无线网络硬件开关,在win xp只有软件开关,请教如何配置激活。

代码:
~$ iwconfig
lo        no wireless extensions.

eth1      no wireless extensions.

wmaster0  no wireless extensions.

eth0      IEEE 802.11g  ESSID:"" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

代码:
$ dmesg|grep b43|more
[   34.526137] b43-phy0: Broadcom 4318 WLAN found
[   81.015063] input: b43-phy0 as /devices/virtual/input/input10
[   82.418888] Registered led device: b43-phy0:tx
[   82.418912] Registered led device: b43-phy0:rx
[   82.418935] Registered led device: b43-phy0:radio
[   82.466483] b43-phy0: Radio hardware status changed to DISABLED
[   83.105407] b43-phy0: Radio turned on by software
[   83.105416] b43-phy0: The hardware RF-kill button still turns the radio phys
ically off. Press the button to turn it on.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-18 8:39 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
在network-manager里手动配置一下试试看


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-18 9:07 

注册: 2007-06-03 11:34
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
RegentW 写道:
在network-manager里手动配置一下试试看

谢谢,我以前也试过这样不行。因为找不到无线信号这样做是没用的。首先需要有信号。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-18 9:18 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
周围有没有可用的无线网 :roll:


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-18 9:27 

注册: 2007-06-03 11:34
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
RegentW 写道:
周围有没有可用的无线网 :roll:

当然,我自己有无线AP。以前在7.04下是bcom43驱动没有问题的,现在8.04装了私有驱动我就不知道怎么打开无线,根据上面贴图的提示是我的RF开关没有打开


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译