当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu8.04上网问题?
帖子发表于 : 2008-05-28 16:37 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我寝室电信的ADSL,用的路由器,寝室一起上网,今天用wubi安装了ubuntu8.04,进去发现桌面上,还有很多菜单都是英文的,回想了一下,除了运行wubi开始有个语言选择,后面都没叫选了,英文就英文吧,以后慢慢解决,但是问题是上不了网啊。
我进去系统在桌面上选择system-系统管理-网络,然后解锁,选Connection-Wired connecion,把windows系统中用的ip,子网掩码,网管等都输入进去了,DNS也加进去了,enable roaming mode也点上勾了,但是用firefox还是上不了网啊,为什么呢,还有什么地方要设置的吗?[/quote]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-28 20:12 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
怎么没人告诉我啊,搞到现在了,还没搞好,linux怎么就这么难搞呢?
说来也奇怪,我自己刻录了光碟安装,在自己电脑上安装出现了busybox什么的问题装不下去了,最后用wubi装上的
把光碟拿给同学电脑上,一下就装好了,插着网线装的,装好就能上网,为什么我自己的装了就上不了呢,上不了网,其他配置什么也搞不了啊,急死了,各位大侠帮帮忙啊
在论坛上也看了一段时间,没找到正好和我这个相关的,也可能有吧,谁知道给个连接也成,我自己看


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-28 21:27 
头像

注册: 2008-01-13 10:10
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
就是这么不稳定啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-28 22:28 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
刚刚发现,ubuntu桌面的右上角网络连接信息里除了网卡物理信息之外,其他的ip,子网掩码等等全显示0.0.0.0,难怪上不了网呢!不仅如此,自己设置的ip地址也不起作用啊,设置过后,还是一样,网络连接得不到ip啊,怎么搞的呢?
现在上不了网,急死了,怎么办呢? :cry: :cry:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-29 13:31 
头像

注册: 2008-01-13 10:10
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
Miss_yuan 写道:
刚刚发现,ubuntu桌面的右上角网络连接信息里除了网卡物理信息之外,其他的ip,子网掩码等等全显示0.0.0.0,难怪上不了网呢!不仅如此,自己设置的ip地址也不起作用啊,设置过后,还是一样,网络连接得不到ip啊,怎么搞的呢?
现在上不了网,急死了,怎么办呢? :cry: :cry:


全清除 啊,改成自动配置啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-29 16:38 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
使用自动获得的也不行啊,不知道哪出了问题!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-29 17:44 

注册: 2008-05-27 10:27
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
1.在终端输入 sudo gedit ./ect/network/interfaces,将文件修改成如下格式:
auto etho
iface etho inet static
address ***
netmask ***
gateway ***(就是你自己的静态IP什么的)
2,在终端输入 sudo gedit ./etc/resolv.conf
输入 nameserver ***(自己的DNS)
如果这样还不行的话,转到root下试试,希望对你用帮助!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-29 19:54 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
谢谢啊,问题找着了,应为我的网卡是Realtek TRL8169/8111的,系统带的驱动是r8169,这个驱动不能用啊,刚从别人帖子里看的。这个论坛真是好东西啊 :D


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-30 10:15 

注册: 2008-05-30 10:11
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
还是不明白,我也是这病,上不了网,还全是英文的,


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-31 19:40 

注册: 2008-05-31 19:32
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,还没解决????郁闷!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译