当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]看来不是驱动就是网卡问题了~
帖子发表于 : 2008-06-03 19:14 
头像

注册: 2007-01-24 0:54
帖子: 58
地址: SDU-THU-SNU
送出感谢: 0 次
接收感谢: 0 次
Realtek 8139
以前机器上安装过ubuntu 7.04,上网飞一样的(本身学校网速相当快,在7.04下速度和Windows不分伯仲)。
后来重新安装了系统,Windows XP换成了Server 2003,网络依然迅速,但是安装ubuntu 8.04后,在ubuntu下居然不能上网,只是昨天晚上不经意间闪出了百度,之后就再也没连接上过任何东西……
ubuntu不能上网,连界面都不能完全汉化啊~等了这么久,也只见有兄弟和我一样的网卡一样的问题的,于是一咬牙,换!
安装了Mandriva 2008,本以为网络问题就解决了,没想到……可以说好象网络塞车时的速度,上百度还有学校的主页都很痛苦,一般需要两分钟才能连接上,或者直接连接不上~想上MSN帐号聊天,也什么都连接不上~因为实验室有台同样的电脑也安装过相同版本的Mandriva,没有任何上网问题,所以开始怀疑是否有可能是硬件问题。
不过若是硬件问题,为什么在Windows下一切正常呢?


_________________
异域思春春不知
星落舍堂闻声迟
遍历篇椟求达日
苦盼赵家嫁女时


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-03 22:31 
头像

注册: 2007-01-24 0:54
帖子: 58
地址: SDU-THU-SNU
送出感谢: 0 次
接收感谢: 0 次
经过测试,在网速上,还是没有问题的,问题在于DNS的解析和连接~经常连接不上,难道使用Linux时,包的上传优先级或者获取令牌的优先级比较低?不明白,请高手指点~


_________________
异域思春春不知
星落舍堂闻声迟
遍历篇椟求达日
苦盼赵家嫁女时


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-03 22:54 
头像

注册: 2008-03-05 12:31
帖子: 429
地址: 示爱须唱山歌
送出感谢: 0 次
接收感谢: 0 次
会不会是置顶那个8139 不点亮的问题?


_________________
六十学裁缝,晚否......


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-04 0:20 
头像

注册: 2007-01-24 0:54
帖子: 58
地址: SDU-THU-SNU
送出感谢: 0 次
接收感谢: 0 次
应该点亮了吧~否则Mandriva怎么能偶尔连上网呢?不过不知道多久才能连上那么一下,关键是无法解析地址,每次通那么几秒时速度还是很变态的。不过,刚刚也遇到好容易连接上一次,下载东西到46%时停掉了,嗯~看来不仅仅是DNS的问题。
安装的Windows Server 2003,使用的系统自带的Realtek 8139驱动,里面没有网络唤醒这项。BIOS里有,可是从来都是禁止的啊~以前安装ubuntu 7.04时好好的呢~
有点蜚夷所思了~为什么在ubuntu 8.04下只出现了一次百度(这说明还能偶尔通一下),在Mandriva下可以半小时内通那么一两次每次两三秒种~这两个Linux系统下,IP的设置都没有问题,网卡也都认出来了
还有,在ubuntu下,试图在网络监控软件中打开eth0的Interface时,提示说不存在……Mandriva下还没找到这东东在哪儿打开~

thefour 写道:
会不会是置顶那个8139 不点亮的问题?


_________________
异域思春春不知
星落舍堂闻声迟
遍历篇椟求达日
苦盼赵家嫁女时


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-04 12:53 
头像

注册: 2008-03-05 12:31
帖子: 429
地址: 示爱须唱山歌
送出感谢: 0 次
接收感谢: 0 次
上网方式是什么
交换机、集线器、路由器?
在这里找找原因看


_________________
六十学裁缝,晚否......


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-04 16:00 
头像

注册: 2007-01-24 0:54
帖子: 58
地址: SDU-THU-SNU
送出感谢: 0 次
接收感谢: 0 次
使用的Switch上网,但是不明白是不是这个的原因,因为之前能连网的同样的电脑同样的Linux系统,也是同样的上网方式……

thefour 写道:
上网方式是什么
交换机、集线器、路由器?
在这里找找原因看


_________________
异域思春春不知
星落舍堂闻声迟
遍历篇椟求达日
苦盼赵家嫁女时


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-06 0:35 
头像

注册: 2008-03-05 12:31
帖子: 429
地址: 示爱须唱山歌
送出感谢: 0 次
接收感谢: 0 次
你实验室的电脑是否也是用Switch上网?


_________________
六十学裁缝,晚否......


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-07 19:40 

注册: 2008-05-08 19:42
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我跟LZ一个问题,.,


我也是 8139
开始装的时候偶尔可以连上网...


后来根本不行了...


不知道是什么问题...

找interface的时候也提示不存在


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-07 19:53 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
Server 2003也要用最新的Realtek 8139驱动

这8139有个唤醒的bug

必须在win驱动里关闭,否则在Ubuntu就表现为时有时无

我以前没用intel的独立网卡时也被这害过


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-07 20:30 

注册: 2008-05-08 19:42
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我在驱动关了 ..

还是不行的. ..

不知道为什么 ..


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [问题]看来不是驱动就是网卡问题了~
帖子发表于 : 2008-10-10 15:44 

注册: 2007-07-23 13:41
帖子: 32
地址: Hong Kong
送出感谢: 0 次
接收感谢: 0 次
我的8319也上不到
家裡有用router,有影響嗎?


_________________
薯麥吐納日誌


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译