当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]无线网卡能搜到网络,就是连不上!!!。。。。。急救!!!!
帖子发表于 : 2008-06-07 0:23 

注册: 2008-06-07 0:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我用ndiswapper装上intel 3945ABG 的无线网卡驱动以后,检测也能够检测wlan0,网络也能够搜到,密码也肯定是正确的(自己家里的无线路由),路由设置成“开放系统”,使用wep十六进制密码,信号全满,可是怎么连都连不上,老是让我输密码,就是连不上!!!

刚装好第一天可以连上,重启之后就怎么也连不上了~~~


ubuntu新手!望大虾快来救命阿~~~~~


这是/etc/network/interfaces


auto lo
iface lo inet loopback


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-08 11:18 

注册: 2008-06-06 21:45
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
哎,/etc/network/interfaces 怎么没有wlan0相关的项目?

我刚开始也碰到和你一样的问题,已经解决了,不过我的/etc/network/interfaces里是有wlan0相关的项目的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-09 12:55 
头像

注册: 2008-06-09 12:06
帖子: 140
送出感谢: 0 次
接收感谢: 0 次
:shock: 我的情况好像跟楼主很相似,不过还没解决 :em19


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]无线网卡能搜到网络,就是连不上!!!。。。。。急救!!!!
帖子发表于 : 2008-12-09 13:26 

注册: 2008-11-11 22:01
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
:em87 我也是啊。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]无线网卡能搜到网络,就是连不上!!!。。。。。急救!!!!
帖子发表于 : 2008-12-16 13:48 

注册: 2008-12-12 21:15
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是

开始把我先网络默认的东东改为 ath0 (在首选项里设置) 这时就能搜到无线网络了,但是重启之后,又搜不到了,无论我怎么设置. 哎^


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]无线网卡能搜到网络,就是连不上!!!。。。。。急救!!!!
帖子发表于 : 2008-12-16 17:18 

注册: 2008-10-14 19:51
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
哎,我的能找到网络并也能连上,不过只能上百度、qq等很少的网站,别的都打不开
郁闷死了,
也没有高手帮助我们!


_________________
intel t5750,3945abg无线网卡,dhcp


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]无线网卡能搜到网络,就是连不上!!!。。。。。急救!!!!
帖子发表于 : 2008-12-16 17:23 

注册: 2008-06-03 1:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的也是这种情况能搜到信号就是连不上排除设置问题,请高手指点,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译