当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]救命啊,为何IFCONFIG显示正常但却PING不通?
帖子发表于 : 2008-06-12 14:09 

注册: 2008-06-12 14:06
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
IFCONFIG显示正常,有2块网卡eth0和eth1,在本机PING这2块网卡的IP是通的,但却PING不通其它电脑的IP,我看过网卡,连接指示灯是亮的,这是为什么呀?我是刚刚安装的最新版Ubuntu 8.04服务器版,没有经过配置。
IFCONFIG结果见下图:
图片

会不会是没有安装网卡驱动(因为我试装了一下WINXP,发现需要另外提供驱动),但LINUX已经生成eth0~1,表示应该已经识别到网卡并装上驱动了吧。


_________________
山雨欲来风满楼,我自横刀向天笑


页首
 用户资料  
 
2 楼 
 文章标题 : 晕,官方论坛竟然人气都这么差
帖子发表于 : 2008-06-13 9:59 

注册: 2008-06-12 14:06
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
高手都在哪潜水呀~~


_________________
山雨欲来风满楼,我自横刀向天笑


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-13 10:10 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
看看其他电脑的IP是不是在同一个网段(10.0.0.XXX)?(应该是,不然你就不能ping了)

在确保网线通畅的情况下,调节XP系统的设置,包括防火墙、网络策略以及用户权限,少一个你都ping不通。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-13 21:43 

注册: 2008-06-08 8:54
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
呵呵,网卡驱动有问题!不信看看我这个帖子:
http://forum.ubuntu.org.cn/viewtopic.php?t=129082
我的网卡也有这样的显示,就是上不了网。如果能识别了网卡,ifconfig 后还会显示个irq之类的东西,好像是中断号吧!想办法从驱动入手,肯定是驱动问题。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-14 16:26 

注册: 2008-06-12 14:06
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
gym216 写道:
呵呵,网卡驱动有问题!不信看看我这个帖子:
http://forum.ubuntu.org.cn/viewtopic.php?t=129082
我的网卡也有这样的显示,就是上不了网。如果能识别了网卡,ifconfig 后还会显示个irq之类的东西,好像是中断号吧!想办法从驱动入手,肯定是驱动问题。


不会吧,我的是泰安服务器主板i5000VS S5372/H啊。上面集成的是intel 80003ES2Lan Gigabit和82557/8/9/0/1网卡各一个。难道unbuntu8.04还不支持intel的网卡芯片?

而且,我也注意到了irq那一行,但我发的那张图上虽然没有irq,但有base address,这应该是没问题的,因为我的另外一台服务器也是这样,它却可以正常工作。


_________________
山雨欲来风满楼,我自横刀向天笑


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译