当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]ubuntu8.04开网页很慢
帖子发表于 : 2008-07-01 11:33 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
试了很多方法都不行,我装的双系统,在win下速度没得说,但在ub下就不行了,试了换dns,禁用ipv6,也换了浏览器,用ub根本打不开opera的官网,后来在win下下载了在ub里装的,但开网页还是慢得不行,百度都难打开,但在win下很快,谁知道是怎么一回事,看上置顶的贴子不能解决,所以发个问问。

再问一下,刚开始打开windows的分区时要验证,当时选以后都用这个设置,再后来不用验证就能进入,怎么样才能再出现那个验证


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-01 11:49 
头像

注册: 2007-04-06 10:24
帖子: 2487
地址: ~/Shanghai
送出感谢: 0 次
接收感谢: 0 次
可能是网卡驱动的问题,看看 /var/log/messages
关于 kernel: eth0 的类似消息


_________________
http://silenceisdefeat.com/~greco
代码:
''.join([chr(ord(c)-2) for c in 'O{"G/ockn"ku<"itgeq0ujkBiockn0eqo'])
echo -n "Z3JlY28uc2hpQGdtYWlsLmNvbQ==" | base64 -d


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-01 12:23 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
有这样的信息,你给分析下,我装好驱动就有了
Jul 1 11:21:24 administrator-laptop kernel: [ 51.358384] Bluetooth: HCI socket layer initialized
Jul 1 11:21:24 administrator-laptop kernel: [ 51.418114] Bluetooth: L2CAP ver 2.9
Jul 1 11:21:24 administrator-laptop kernel: [ 51.418121] Bluetooth: L2CAP socket layer initialized
Jul 1 11:21:24 administrator-laptop kernel: [ 51.499963] Bluetooth: RFCOMM socket layer initialized
Jul 1 11:21:24 administrator-laptop kernel: [ 51.499974] Bluetooth: RFCOMM TTY layer initialized
Jul 1 11:21:24 administrator-laptop kernel: [ 51.499975] Bluetooth: RFCOMM ver 1.8
Jul 1 11:21:26 administrator-laptop kernel: [ 52.629848] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:26 administrator-laptop kernel: [ 52.629865] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:27 administrator-laptop kernel: [ 53.042176] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:27 administrator-laptop kernel: [ 53.042194] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:27 administrator-laptop kernel: [ 53.051820] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:27 administrator-laptop kernel: [ 53.051836] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:27 administrator-laptop kernel: [ 53.093807] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:27 administrator-laptop kernel: [ 53.093824] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 53.533434] [drm] Initialized drm 1.1.0 20060810
Jul 1 11:21:28 administrator-laptop kernel: [ 53.535620] ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 17
Jul 1 11:21:28 administrator-laptop kernel: [ 53.535680] [drm] Initialized i915 1.6.0 20060119 on minor 0
Jul 1 11:21:28 administrator-laptop kernel: [ 53.629194] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 53.629204] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 53.869304] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 53.869309] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 53.871920] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 53.871925] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 54.085675] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:28 administrator-laptop kernel: [ 54.085681] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:21:32 administrator-laptop kernel: [ 54.799306] ACPI Error (psargs-0355): [BRTW] Namespace lookup failure, AE_NOT_FOUND
Jul 1 11:21:32 administrator-laptop kernel: [ 54.799323] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.GFX0.DD03._BCM] (Node f7c4f558), AE_NOT_FOUND
Jul 1 11:41:22 administrator-laptop -- MARK --


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-01 12:50 
头像

注册: 2007-04-06 10:24
帖子: 2487
地址: ~/Shanghai
送出感谢: 0 次
接收感谢: 0 次
ACPI 的问题你可在启动行中加入如下参数
noapic nolapic acpi=off pci=noacpi

你可能是无线网卡

你 dmesg > dmesg.txt 贴出来让大家看看


_________________
http://silenceisdefeat.com/~greco
代码:
''.join([chr(ord(c)-2) for c in 'O{"G/ockn"ku<"itgeq0ujkBiockn0eqo'])
echo -n "Z3JlY28uc2hpQGdtYWlsLmNvbQ==" | base64 -d


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-01 15:43 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我用的本,本上有无线网上,但现在没用着无线,用的有线上的,也很慢,很多网页半天了也打不开

附件直接用记事本打开,不是zip格式的,只为了上传


附件:
dmesg.zip [37.86 KiB]
被下载 13 次
页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-01 15:45 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
第二个问题能帮忙看看吗


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-01 16:10 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
代码:
试了换dns,禁用ipv6


正常情况都别动这些,根本不影响浏览速度

代码:
在win下很快


还得在设置或驱动上看看,别是动乱了


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-01 17:20 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
问题是现在有点不正常啊。其实我也感觉跟dns没什么关系,win下就用的本地的dns,一点也不慢。驱动都是自带的,装完ub就好了。动过的设置改回去也一样,根本不起作用。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-07-01 17:30 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
p2p另说

浏览网页绝对比win快

你要能肯定设置都恢复原样,那就看看驱动吧

是有些网卡驱动不及win下

我那8111B在U下关机就死活不能完全关闭


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-07-01 20:28 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
win下打开http://www.linuxdiyf.com/viewarticle.php?id=79425这个网址很快就完成了,但ub下一直在说:正在从×××传送数据,虽然也能看部分内容,但始终没有完成。win下也是用ff打开的


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-07-01 21:35 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
marvell 88e8039的网卡,装好ub网卡驱动就有了,找到了这个驱动的4月28号版本的驱动,ub下驱动怎么安装,希望有最简单的安装方法


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-02 7:53 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
昨天在家能打开163,但在学校就不行了,半天也打不开163,在家用ub上网速度还可以只是感觉开网页有点慢,更新速度还是比较快的,到底有没有解决办法啊


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-07-02 8:31 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
现在用win进来,打开163很快,看来也不是网络的问题,到底是哪的设置造成的呢?


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-07-02 9:24 

注册: 2008-06-30 20:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
刚试了直接打ip地址网页都开不开,所以不是dns的问题了


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-07-02 9:35 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2


和没头苍蝇似的

排查法不会?

网络肯定OK,win又正常,

无非驱动和设置,按说dns是自动获取,不用动

还有IPV6啥的都别动

安装驱动的话你得好好看看贴,

这绝非win下轻而易举

我也就折腾过显卡驱动,帮不了忙


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译