当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]无线网络无法链接,急救啊
帖子发表于 : 2008-07-16 21:34 

注册: 2008-07-12 23:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
装上ubuntu后,无线网络一直无法使用,有线也无法使用,因为自用无线路由,所以请教无线的设置方法
用ispci能看到我的网卡为intel 2200
在打开无线开关的时候,完全在网络里面找不到无线配置
用ifconfig查看后,存在eth0,lo
在关闭无线开关的时候,再网络里看见无线配置,激活后,设置好essid、密码,但还是无法上网
用ifconfig查看或,多出来一个eth1
这时打开无线开关,也是同样无法上网
重启问题依旧
重装问题依旧

使用手动配置
分别使用 eth0,eth1,lo;无线开、关,均无法上网
ifconfig eth0或eth1或lo up 均无法激活
iwlist eth0或eth1或lo scan 均无法找到无线信号
iwconfig eth0或eth1或lo essid 均无法设置 essid
…………

很郁闷,我很像用ubuntu啊,希望大家能帮帮我
我查了论坛,wiki,百度、google 都不晓得应该如何操作啊
请高手耐心指点


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]无线网络无法链接,急救啊
帖子发表于 : 2008-07-16 22:35 

注册: 2008-07-16 19:14
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
kin711 写道:
装上ubuntu后,无线网络一直无法使用,有线也无法使用,因为自用无线路由,所以请教无线的设置方法
用ispci能看到我的网卡为intel 2200
在打开无线开关的时候,完全在网络里面找不到无线配置
用ifconfig查看后,存在eth0,lo
在关闭无线开关的时候,再网络里看见无线配置,激活后,设置好essid、密码,但还是无法上网
用ifconfig查看或,多出来一个eth1
这时打开无线开关,也是同样无法上网
重启问题依旧
重装问题依旧

使用手动配置
分别使用 eth0,eth1,lo;无线开、关,均无法上网
ifconfig eth0或eth1或lo up 均无法激活
iwlist eth0或eth1或lo scan 均无法找到无线信号
iwconfig eth0或eth1或lo essid 均无法设置 essid
…………

很郁闷,我很像用ubuntu啊,希望大家能帮帮我
我查了论坛,wiki,百度、google 都不晓得应该如何操作啊
请高手耐心指点


无线的设备名应该是 wlan0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译