当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于Ubuntu804无线上网的问题
帖子发表于 : 2008-07-21 14:17 

注册: 2007-02-27 13:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的的本子是Inspiron1420,刚装上Ubuntu804时用无线上网没有问题,非常正常,后来用有线上过网后,无线失效。
现在的状况是,无线时,能搜到无线路由,信号也强,但就是上不了网,连路由器的管理页都大不开,
我用的是静态IP,实在是奇怪,有没有坛友碰到过类似的情况,请告知解决方法
另:我的无线指示器(本子上的指示灯)也不亮,但在Windows系统下都正常 :(


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-22 17:43 
头像

注册: 2007-07-14 20:45
帖子: 756
送出感谢: 50
接收感谢: 17
指示灯都不亮?可能是在启动的时候就没有驱动无线网卡吧,在驱动上找找原因!另是不是更新过后出现类似情况的也要考虑一下。祝你早日解决!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于Ubuntu804无线上网的问题
帖子发表于 : 2008-07-26 11:23 
头像

注册: 2008-07-25 20:53
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
blueshine 写道:
我的的本子是Inspiron1420,刚装上Ubuntu804时用无线上网没有问题,非常正常,后来用有线上过网后,无线失效。
现在的状况是,无线时,能搜到无线路由,信号也强,但就是上不了网,连路由器的管理页都大不开,
我用的是静态IP,实在是奇怪,有没有坛友碰到过类似的情况,请告知解决方法
另:我的无线指示器(本子上的指示灯)也不亮,但在Windows系统下都正常 :(


指示灯不亮 shi zheng chang de.
wo de ji qi xian zai he ni de cha bu duo ,ke yi yong wang xian shang wang ,dan shi yi qie huan dao wu xian xia jiu zhi neng lian jie shang route ,dan shi da bu kai wang ye, ping 192.168.0.1 ye bu ping bu tong.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-29 17:05 

注册: 2007-02-27 13:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
问题解决,我使用nidswrapper装载XP的无线驱动后正常,如果不行,重新加载一次就可以


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-01 22:16 
头像

注册: 2008-07-25 20:53
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
据说在
ubuntu下面那个灯就是不亮的,没关系。可是最重要的是上不了网要命啊。。


_________________
卡卡西先生迪瓦油


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译