当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ub8.04下使用pptp连接win服务器出现的几个错误!
帖子发表于 : 2008-08-16 0:59 

注册: 2008-08-07 0:52
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
由于很多软件无法在代理下工作,所以我想将自己的ubuntu8.04(已升级到最新)连接到朋友的win03服务器(已经安装vpn服务,在xp客户端上测试连接成功!)上,找了几天相关软件。
https://help.ubuntu.com/community/VPNClient
测试 kvpnc 时出现报错"Remote modem has hung up. Connection was terminated."好像是我那里配置的问题,能力有限,一时解决不了!

测试 pptp-client错误更让人郁闷!
将deb http://quozl.netrek.org/pptp/pptpconfig ./ 加入软件源;
sudo apt-get update
sudo apt-get install pptpconfig 出现错误!
下列的软件包有不能满足的依赖关系:
pptpconfig: 依赖: php-gtk-pcntl (>= 1.0.0) 但是它将不会被安装
E: 无法安装的软件包

sudo apt-get install php-gtk-pcntl 再次出现错误!
下列的软件包有不能满足的依赖关系:
php-gtk-pcntl: 依赖: libglade0 但却无法安装它
依赖: libglib1.2 (>= 1.2.0) 但却无法安装它
E: 无法安装的软件包

对于软件包libglade0,cn99里面没有 在http://archive.ubuntu.com/ubuntu/里只发现了libglade2下载了最高版本:libglade2-0_2.6.0-3_i386.deb 安装的时候竟然提示:系统中已经安装了更新的版本(我只用了cn99作软件源其他的速度实在不敢恭维)!一查系统里装了2.6.2 !
再说上面的libglib1.2 (>= 1.2.0),这个东西cn99里直接没有;http://archive.ubuntu.com/ubuntu/里也没有!

什么也不说了!那个朋友能告诉ub下连接使用pptp连接win vpn的方法 ,不管是上面方法的解决版;或者是其他方法。
总之,能在ub8.04 08年08月15日更新以后测试通过的就行!急阿 linux下不能挂代理的软件何其多!很多事都做不了!
linux小菜先谢谢各位帮忙的朋友了!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]ub8.04下使用pptp连接win服务器出现的几个错误!
帖子发表于 : 2008-11-05 11:30 

注册: 2007-12-25 20:42
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
和楼主一样的问题。

等了很久了,还是没有解决方案


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:scy19890901 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译