当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请推荐个无线网卡,用在自带但在8.04里无法使用的IBM R61e上,谢谢!
帖子发表于 : 2008-08-28 10:25 

注册: 2006-03-06 14:36
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
我的R61e 7469 8XC自带无线网卡,XP下使用正常,8.04无法识别,试了ndiswrapper等多种方法,懒得折腾了。
请问哪个牌子/型号的无线网卡对8.04可以即插即用?

在新蛋上找到这些
http://www.newegg.com.cn/Products/CTIndex.aspx?ctid=620
有使用过的哥们请推荐一款吧,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-28 10:39 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
到英文官网问过了?那里有laptop支持组的啊。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-28 14:25 

注册: 2006-03-06 14:36
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
好,手捧windows版的谷歌金山词霸问问去。

不过,还是继续求可用无线网卡型号,因为方便。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-29 10:06 

注册: 2006-03-06 14:36
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
去官网查了半天,ndiswrapper也试过新版本的了。

windows版驱动用的是xp下的ibm官网驱动,ndiswrapper -l提示装好了,可是依旧无法WLAN。

现在,换笔记本的心都有了。。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-29 14:32 

注册: 2005-08-18 0:46
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
什么芯片 ? XP下看看


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-29 21:47 

注册: 2006-03-06 14:36
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
lspci显示是atheros芯片。

xp下的设备管理器里面:11b/g Wireless LAN Mini PCI Express Adapter

驱动我想没问题,因为是从IBM官网下的。从C:\DRIVERS\WIN\WLLANATH中提取的。

这是我的R61e的官网driver页:http://www-307.ibm.com/pc/support/site.wss/product.do?template=/product.do?template=%2Fproductpage%2Flandingpages%2FproductPageLandingPage.vm&sitestyle=lenovo&brandind=10&familyind=382082&machineind=383165&modelind=391347&partnumberind=0&subcategoryind=0&doctypeind=9&doccategoryind=0&operatingsystemind=53385&validate=true


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-30 14:05 

注册: 2006-01-11 10:52
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
badass 写道:
lspci显示是atheros芯片。

xp下的设备管理器里面:11b/g Wireless LAN Mini PCI Express Adapter

驱动我想没问题,因为是从IBM官网下的。从C:\DRIVERS\WIN\WLLANATH中提取的。

这是我的R61e的官网driver页:http://www-307.ibm.com/pc/support/site.wss/product.do?template=/product.do?template=%2Fproductpage%2Flandingpages%2FproductPageLandingPage.vm&sitestyle=lenovo&brandind=10&familyind=382082&machineind=383165&modelind=391347&partnumberind=0&subcategoryind=0&doctypeind=9&doccategoryind=0&operatingsystemind=53385&validate=true

atheros芯片的无线网卡找驱动再怎么也是首先找madwifi啊,madwifi再搞不定才ndiswrapper,lspci的详细型号是啥?
http://madwifi.org/wiki/Compatibility/Atheros


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-31 1:13 

注册: 2006-03-06 14:36
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
谢谢,这个问题我已经解决了.原来我的windows驱动有点问题,去ibm官网下了一个新版本的用ndiswrapper装上就好了.

不过又出现了新问题.新安装的8.04下一切正常,但我update了系统之后network manager就找不到无线网了,而且常常自动退出.

尝试madwifi中...


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-31 11:09 

注册: 2006-03-06 14:36
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
用madwifi目前一切正常。

用的芯片组是Atheros 5007EG


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译