当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 奇怪的无线网卡问题:驱动成功;能扫描到信号、分配到IP;就是连不上网
帖子发表于 : 2008-09-04 22:35 

注册: 2007-09-09 9:35
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
如题,TL-WN322G+ USB网卡,ubuntu 7.10,用的驱动是zd1211,去年装好系统,驱动成功,无线上网成功

然后扔在那里大半年没用,没办法,lp还是愿意用windows。直到今天windows死掉了

嘲笑ms一番后,再次建议lp转入ubuntu,于是进入系统,但是...不能上网! :shock: :shock: :shock: :shock:

lp很大度的表示不上网算了,看点电影吧。
可是,居然,什么解码都没装。
还必须上网。于是iwconfig,显示

代码:
eth1      IEEE 802.11b  ESSID:"myid" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:02:6F:36:F2:02   
          Bit Rate: 0   Tx-Power:12 dBm   
          Retry :yes   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=67/100  Signal level=-66 dBm  Noise level=-67 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:1956   Missed beacon:0

上述内容凭记忆,不完全准确,但是最主要的是AP连上了,但是Bit Rate 是0

用iwlist scan,成功扫描到若干个ap;从GUI的网络控制进去,选择dhcp,成功分配到IP,但是iwconfig的输出却没有变化

这个问题,鄙人夫纲不振事小,毁了ubuntu清誉事大阿!

求助、求助


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-04 23:10 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
☎ cat /etc/resolv.conf
### BEGIN INFO
#
# Modified_by: NetworkManager
# Process: /usr/bin/NetworkManager
# Process_id: 5130
#
### END INFO



nameserver 192.168.18.1


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译