当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新人求助,安装不上Atheros5007网卡驱动
帖子发表于 : 2008-09-21 2:08 

注册: 2008-09-16 16:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
根据大家的提示,下了一个madwifi-0.9.4的压缩包,已经解压缩。文件夹里没有./configure文件,直接make或者make INSTALL,都提示说“未知内核,停止”。偶是新人,第一次用Ubuntu,装的是PTPTPTPTPT的Ubuntu8.04-ready版。请XD们告知解决办法,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]新人求助,安装不上Atheros5007网卡驱动
帖子发表于 : 2008-09-21 19:45 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
网卡的内核不匹配。。。不是相应的驱动?? :(


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]新人求助,安装不上Atheros5007网卡驱动
帖子发表于 : 2008-09-26 9:09 

注册: 2008-09-16 16:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
哪位有能用的5007网卡驱动,麻烦给个链接,谢谢!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]新人求助,安装不上Atheros5007网卡驱动
帖子发表于 : 2008-09-26 13:50 

注册: 2008-09-26 13:38
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
推荐用ndiswrapper,用windows驱动。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译