当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助:复杂]纯Ubuntu安装,PPPOE xDSL上网怪问题!
帖子发表于 : 2008-10-02 22:31 

注册: 2008-08-07 1:55
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
情况有点太复杂,不一定是哪个地方出错,细至内容如下:

我在网上下载了Ubuntu Server Editon JeOS在硬盘上用ISO安装,一切正常。

然后在网上下载了ppp pppoe pppoeconf的deb包,因为我的电脑是双系统:
Debian 4.0 r4a+Ubuntu Server Edtion JeOS。

分别安装了PPP PPPOE PPPOECONF在JeOS下,然后我pppoeconf,没有提示错误。一切进行的算是正常吧,但下面开始出现怪问题。

pppoeconf是设置完成了,也有了ppp0和WAN IP,但ping就不正常了,除了我的IP和p-t-p和我设置的静态IP还有就是127.0.0.1正常之外,再ping就什么也ping不上了[并非提示Time Out,是Un********,反正就是ping不通其它IP]。

因为在Debain 4.0我是用netinst的精简版,有了一点经验,在Debian下pppoeconf出现了问题,当时是说接口有问题,我后来的解决是少了几个依赖,把依赖安装上就没事了。

但是这个真搞不定了,不知道是差在哪,公网IP都有了,就是ping不通DNS和其它IP。

不知道谁知道是怎么回事!请求帮助,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助:复杂]纯Ubuntu安装,PPPOE xDSL上网怪问题!
帖子发表于 : 2008-10-03 11:55 

注册: 2008-08-07 1:55
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
或许全中国、全世界就我一个人这么怪吧,呵呵,好像是没听过有人这样玩,要不然为什么JeOS是kernel是Virtual呢,呵呵!

希望能解决~

唉,上火!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助:复杂]纯Ubuntu安装,PPPOE xDSL上网怪问题!
帖子发表于 : 2008-10-03 12:05 

注册: 2008-08-07 1:55
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
越想越闹心,唉!
附件:
文件注释: 多可爱的系统呀!
Screenshot.png
Screenshot.png [ 73.04 KiB | 被浏览 444 次 ]



看着这些图,唉!急~
附件:
文件注释: 这个系统真的没话说了!
Screenshot-1.png
Screenshot-1.png [ 52.21 KiB | 被浏览 437 次 ]



看来只有安装其它的了,电脑太老,没办法!只能这样玩~ 唉!
附件:
文件注释: 纪念一下!
Screenshot-System Monitor.png
Screenshot-System Monitor.png [ 92.05 KiB | 被浏览 434 次 ]



纪念!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译