在xp下上网正常,在UBUNTU下就连不上怎么解决

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
wangwen7933
帖子: 5
注册时间: 2008-10-24 17:37
送出感谢: 0
接收感谢: 0

在xp下上网正常,在UBUNTU下就连不上怎么解决

#1

帖子 wangwen7933 » 2008-10-24 17:45

我用的是笔记本,
在xp下上网正常,IP地址是192.168.0.123,网关是192.168.0.1
在UBUNTU下我按照同样的设置就是上不了网怎么办?!
头像
壹哥
帖子: 199
注册时间: 2008-01-02 17:26
送出感谢: 0
接收感谢: 0
联系:

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#2

帖子 壹哥 » 2008-10-24 17:47

DNS设了吗?
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#3

帖子 dogfox » 2008-10-24 17:48

mtu
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
wangwen7933
帖子: 5
注册时间: 2008-10-24 17:37
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#4

帖子 wangwen7933 » 2008-10-24 18:19

dns要怎么设置?也设置为192.168.0.1?
zhengdehui
帖子: 5
注册时间: 2008-06-15 21:18
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#5

帖子 zhengdehui » 2008-10-30 0:35

我也是同样的问题啊!!
ip、网关、DNS设得都跟xp下的一模一样,就是ping不通,郁闷。。。
哪位大侠能够解答一下?
cs1.6
帖子: 54
注册时间: 2008-10-26 11:49
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#6

帖子 cs1.6 » 2008-10-30 7:34

我也是这样的情况,哪位好人能给我们解决?
yw3008
帖子: 174
注册时间: 2006-09-25 15:08
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#7

帖子 yw3008 » 2008-10-30 12:10

关机,等一会再开机进ubuntu试试。一会最好大于一分钟?
ydmyao-ubuntu
帖子: 18
注册时间: 2008-10-07 14:29
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#8

帖子 ydmyao-ubuntu » 2008-10-30 19:47

各位看一下这篇文章:viewtopic.php?t=109394

我的路由噐是TL-R402,在ubuntu下怎么也不能上网(windows下正常),后来按照这篇文章升级路由噐软件,不过死活升级不了,没办法,

今天新买了1台H3C的WBR204g+,简单设置后一切正常。

兴奋呀,哇哈哈哈!!!!!

谢谢写这篇文章的thefour
zhengdehui
帖子: 5
注册时间: 2008-06-15 21:18
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#9

帖子 zhengdehui » 2008-10-30 20:11

ydmyao-ubuntu 写了:各位看一下这篇文章:viewtopic.php?t=109394

我的路由噐是TL-R402,在ubuntu下怎么也不能上网(windows下正常),后来按照这篇文章升级路由噐软件,不过死活升级不了,没办法,

今天新买了1台H3C的WBR204g+,简单设置后一切正常。

兴奋呀,哇哈哈哈!!!!!

谢谢写这篇文章的thefour
我的是通过一个双网卡的主机上网的,所以不存在路由器软件的问题。另外就是跟我同一个局域网的ubuntu都可以上的。
莫非是我的网卡驱动不行?ubuntu支持8102网卡的驱动吗?
dongfanglu
帖子: 523
注册时间: 2007-12-13 23:34
送出感谢: 0
接收感谢: 0
联系:

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#10

帖子 dongfanglu » 2008-10-30 22:23

8。10rc下用锐捷(xmuruijie)有问题,可以获得ip但是不能浏览网页,也不能更新源,之前的版本没问题,更新到rc后就出现这一个问题,目前还不知道怎么解决,正在下载8。10正式版试一下(xp下可以上网的)

试了下8。10正式版发现还是不能上网,回到8。04也不行,奇怪了,同宿舍的同学的ubuntu 就可以啊,急死人了。
yw3008
帖子: 174
注册时间: 2006-09-25 15:08
送出感谢: 0
接收感谢: 0

Re: 在xp下上网正常,在UBUNTU下就连不上怎么解决

#11

帖子 yw3008 » 2008-11-04 22:23

viewtopic.php?p=925684&highlight=
照上面介绍的方法试试,先进到xp里面,把网卡的一个选项改掉。
然后退出,重新进入ubuntu,可能就好了。
回复

回到 “网卡问题以及网络和拨号”