Atheros wireless better not upgrade your linux kernel

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
头像
qisuker
帖子: 4
注册时间: 2006-07-13 13:19
送出感谢: 0
接收感谢: 0

Atheros wireless better not upgrade your linux kernel

#1

帖子 qisuker » 2008-11-02 2:25

sorry, I've just install my system, but don't have Chinese language support:

I've upgraded my Linux kernel 2 times, and after so many failure, I find only *2.6.27-4* support Atheros card.

This is my sincere suggestion, and I know you don't like to be a small-white-mouse. :)

So for kernel *2.6.27-4*, this is the perfect reference --> http://madwifi.org/wiki/UserDocs/FirstTimeHowTo

Let's wait and see maybe there will be a solution.
回复

回到 “网卡问题以及网络和拨号”