当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-02 11:39 

注册: 2006-07-27 2:28
帖子: 54
送出感谢: 1
接收感谢: 1
我的电脑一直都是好好的,在10。29升级成8。10后,就发现了一个小问题,网络连接的小图标不见了
已经确定安装了network-manager, netword-manager-gnome,
在终端可以执行nm-applet,但还是没有小图标,
我再把nm-applet加入到启动会话里去,重启后依然看不到小图标,


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-02 11:43 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
所以....我全新安装8.10了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-02 12:07 

注册: 2006-07-27 2:28
帖子: 54
送出感谢: 1
接收感谢: 1
我重启后su 成root ,然后kill掉nm-applet, 再重新执行nm-applet --sm-disable,这时出现了报错信息:
代码:
root@******:/home/******# nm-applet --sm-disable
libnotify-Message: Unable to get session bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
GConf 错误:联系配置服务器失败;某些可能原因是需要为 ORBit 启用 TCP/IP 联网,或者由于系统崩溃,您的 NFS 锁定已失效。请访问 http://www.gnome.org/projects/gconf/ 了解详细信息。(详细信息 -  1: 获取到会话的连接失败:Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)
GConf 错误:联系配置服务器失败;某些可能原因是需要为 ORBit 启用 TCP/IP 联网,或者由于系统崩溃,您的 NFS 锁定已失效。请访问 http://www.gnome.org/projects/gconf/ 了解详细信息。(详细信息 -  1: 获取到会话的连接失败:Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)
GConf 错误:联系配置服务器失败;某些可能原因是需要为 ORBit 启用 TCP/IP 联网,或者由于系统崩溃,您的 NFS 锁定已失效。请访问 http://www.gnome.org/projects/gconf/ 了解详细信息。(详细信息 -  1: 获取到会话的连接失败:Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)
GConf 错误:联系配置服务器失败;某些可能原因是需要为 ORBit 启用 TCP/IP 联网,或者由于系统崩溃,您的 NFS 锁定已失效。请访问 http://www.gnome.org/projects/gconf/ 了解详细信息。(详细信息 -  1: 获取到会话的连接失败:Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-03 14:56 

注册: 2008-08-04 21:12
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
楼主,我跟你一样的问题


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-03 15:23 

注册: 2008-08-15 15:08
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也一样,我是全新安装的8.10


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-04 21:15 

注册: 2006-07-27 2:28
帖子: 54
送出感谢: 1
接收感谢: 1
我把/etc/network/intertfaces文件里的eth0项当注释掉,只留下lo,然后重启就可以看到了,但是我始终没法用它连上公司的pptp服务器-_-!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级到8。10后, 右上角的网络连接小图标不见了
帖子发表于 : 2008-11-07 11:46 

注册: 2007-12-03 13:57
帖子: 160
送出感谢: 0 次
接收感谢: 0 次
感谢,按你的办法,重启是看到网络小图标了 :em01 ,等我试验一下,ADSL


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译