当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级系统后IPV6不能使用
帖子发表于 : 2008-11-30 12:42 

注册: 2008-11-15 19:01
帖子: 46
地址: http://www.iron-feet.com/
送出感谢: 0 次
接收感谢: 0 次
我将系统通过源从Ubuntu8.04更新到了8.10,从此IPV6就出现了问题~
查看ifconfig
代码:
eth0      Link encap:Ethernet  HWaddr 00:15:c5:bc:37:d4 
          inet addr:210.77.27.177  Bcast:210.77.27.255  Mask:255.255.254.0
          inet6 addr: fe80::215:c5ff:febc:37d4/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1480  Metric:1
          RX packets:622661 errors:0 dropped:0 overruns:0 frame:0
          TX packets:65190 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:119423047 (119.4 MB)  TX bytes:10192888 (10.1 MB)
          Interrupt:17

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:493 errors:0 dropped:0 overruns:0 frame:0
          TX packets:493 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:39082 (39.0 KB)  TX bytes:39082 (39.0 KB)

有IPV6地址,但是打开测试页面http://www.kame.net/,里面的乌龟不爬行,理论上说安装上了IPV6,顺利获得IPV6地址打开这个页面乌龟是爬动的。
我登录IPV6的FTP也无法登录。

似乎IPV6更新完系统就坏了,哪位高手指点一下怎么解决?


_________________
笑骂由人,洒脱自如;心若冰清,天塌不惊!
http://www.iron-feet.com/


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级系统后IPV6不能使用
帖子发表于 : 2009-05-06 9:48 

注册: 2008-09-29 17:08
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
你那个IPV6的地址是本地链路地址,不是全球地址,肯定上不了
好像现在国内的IPV6地址都是2001打头


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译