Ubuntu8.10下安装Intel(R) PRO/100 VE Network 问题

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
qhdyang
帖子: 2
注册时间: 2008-11-08 16:21
送出感谢: 0
接收感谢: 0

Ubuntu8.10下安装Intel(R) PRO/100 VE Network 问题

#1

帖子 qhdyang » 2008-12-01 21:19

自从8。10版本发行就开始喜欢上UBUNTU了,但一直没有解决网卡的问题,哪位大哥帮小弟看一下怎么解决,驱动无法安装。
ifconfig -a
lo Link encap:本地环回
inet 地址:127.0.0.1 掩码:255.0.0.0
inet6 地址: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 跃点数:1
接收数据包:96 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:96 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:6941 (6.9 KB) 发送字节:6941 (6.9 KB)

pan0 Link encap:以太网 硬件地址 e6:5f:16:c6:80:0d
BROADCAST MULTICAST MTU:1500 跃点数:1
接收数据包:0 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:0 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:0 (0.0 B) 发送字节:0 (0.0 B)

wlan0 Link encap:以太网 硬件地址 00:13:02:43:8c:3b
inet 地址:192.168.0.123 广播:192.168.0.255 掩码:255.255.255.0
inet6 地址: fe80::213:2ff:fe43:8c3b/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:61673 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:48328 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:78960108 (78.9 MB) 发送字节:6211452 (6.2 MB)

wmaster0 Link encap:未指定 硬件地址 00-13-02-43-8C-3B-63-33-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:0 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:0 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:0 (0.0 B) 发送字节:0 (0.0 B)
gksu gedit /etc/udev/rules.d/70-persistent-net.rules
# This file maintains persistent names for network interfaces.
# See udev(7) for syntax.
#
# Entries are automatically added by the 75-persistent-net-generator.rules
# file; however you are also free to add your own entries.

# PCI device 0x8086:0x4222 (iwl3945)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:13:02:43:8c:3b", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan0"

sudo gedit /etc/network/interfaces
auto lo
iface lo inet loopback


qhdyang@qhdyang-laptop:~/桌面/e100-3.5.17/src$ make
make -C /lib/modules/2.6.27-10-generic/build SUBDIRS=/home/qhdyang/桌面/e100-3.5.17/src modules
make[1]: 正在进入目录 `/usr/src/linux-headers-2.6.27-10-generic'
scripts/Makefile.build:46: *** CFLAGS was changed in "/home/qhdyang/桌面/e100-3.5.17/src/Makefile". Fix it to use EXTRA_CFLAGS。 停止。
make[1]: *** [_module_/home/qhdyang/桌面/e100-3.5.17/src] 错误 2
make[1]:正在离开目录 `/usr/src/linux-headers-2.6.27-10-generic'
make: *** [default] 错误 2
qhdyang@qhdyang-laptop:~/桌面/e100-3.5.17/src$
testing
帖子: 135
注册时间: 2007-05-08 17:20
送出感谢: 1 次
接收感谢: 0

Re: Ubuntu8.10下安装Intel(R) PRO/100 VE Network 问题

#2

帖子 testing » 2008-12-03 12:18

同问啊! 希望有高手能帮助解决.
xxf2753
帖子: 12
注册时间: 2007-08-18 11:26
送出感谢: 0
接收感谢: 0

Re: Ubuntu8.10下安装Intel(R) PRO/100 VE Network 问题

#3

帖子 xxf2753 » 2008-12-04 19:20

哎,硬件商对ubuntu下的驱动还是不上心啊
回复

回到 “网卡问题以及网络和拨号”