当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : UBUNTU找不到以太网卡,显示"no network connection"
帖子发表于 : 2008-12-06 12:53 

注册: 2008-12-02 15:37
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
T60 XP+UBUNTU8.10
XP上网正常,UBUNTU找不到以太网卡,显示"no network connection"
请高手指点!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: UBUNTU找不到以太网卡,显示"no network connection"
帖子发表于 : 2008-12-06 15:44 

注册: 2008-12-03 21:37
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:em20 我的也是


页首
 用户资料  
 
3 楼 
 文章标题 : Re: UBUNTU找不到以太网卡,显示"no network connection"
帖子发表于 : 2008-12-07 12:30 

注册: 2008-12-02 15:37
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
楼上的也是T60?同样找不到网卡?
:em20 高人,你在哪里?
再不行装个REDHAT试试!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: UBUNTU找不到以太网卡,显示"no network connection"
帖子发表于 : 2008-12-07 21:36 
头像

注册: 2005-08-02 18:04
帖子: 190
地址: Lanzhou
送出感谢: 0 次
接收感谢: 0 次
给你个思路,首先,
lspci| grep controller

看看有没有你的无线网卡,如果能认到,
去Google或者Ubuntu wiki搜索你的网卡需要那种驱动,

然后到系统/lib/modules/2.6.27-10-generic/kernel/net找找看,有没有,
有的话,直接 modprobe XXXXXXX, lsmod一下,看看是不是把模块挂载上了,
然后sudo ifconfig eth0 xxxxxxxxxxxxx netmask xxxxxxxxxxxx up

然后ifconfig 看看。

如果在net目录下面没有驱动,那么你得去下载驱动,自己安装,安装方法搜索google。


_________________
Jonathan Swift - "May you live every day of your life."


页首
 用户资料  
 
5 楼 
 文章标题 : Re: UBUNTU找不到以太网卡,显示"no network connection"
帖子发表于 : 2008-12-09 0:21 

注册: 2008-10-12 23:43
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
为什么我装了8.10 无法上网,网线后面那灯根本就不闪?但是是xp那个系统可以上网?是不是没有驱动?我的网络适配器 Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC,求高手帮我解决一下,是不是去那下驱动呀?3q了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译