当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : broadcom无线驱动是装上了,但无法使用
帖子发表于 : 2008-12-08 19:54 

注册: 2006-08-21 8:16
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
在硬件驱动中启用了,但每次启动总是显示“这个驱动已经被激活,但当前没有被启用”,搞得每次都得禁用、启用一次才能用


页首
 用户资料  
 
2 楼 
 文章标题 : Re: broadcom无线驱动是装上了,但无法使用
帖子发表于 : 2008-12-12 0:06 

注册: 2008-04-15 22:27
帖子: 14
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
似乎不能在受限驱动里装,要手动安装。http://linuxwireless.org/en/users/Drivers/b43,这里是Bcm43xx无线驱动的安装方法。要先卸载新利得里的BCM43xx驱动在手动安装。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: broadcom无线驱动是装上了,但无法使用
帖子发表于 : 2008-12-14 22:33 

注册: 2006-08-21 8:16
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
乌邦徒 写道:
似乎不能在受限驱动里装,要手动安装。http://linuxwireless.org/en/users/Drivers/b43,这里是Bcm43xx无线驱动的安装方法。要先卸载新利得里的BCM43xx驱动在手动安装。

受限驱动装上能用,只是每次重启都要禁用启用一次才能生效,而且我新立得是没有装bcm43xx驱动


页首
 用户资料  
 
4 楼 
 文章标题 : Re: broadcom无线驱动是装上了,但无法使用
帖子发表于 : 2008-12-14 22:37 
头像

注册: 2008-01-12 13:07
帖子: 137
送出感谢: 0 次
接收感谢: 0 次
这是个老难题!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: broadcom无线驱动是装上了,但无法使用
帖子发表于 : 2008-12-22 17:21 

注册: 2006-08-21 8:16
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
找到一个解决办法,手动加载驱动模块
sudo gedit /etc/modules
添加一行
wl
不过ubuntu也真晕,居然不强制加载受限驱动


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译