当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 笔记本网卡是不是问题阿
帖子发表于 : 2008-12-24 21:21 
头像

注册: 2008-01-31 13:28
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
eth0 Link encap:以太网 硬件地址 00:03:0d:af:91:af
inet 地址:10.0.0.4 广播:10.0.0.255 掩码:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:102309 错误:1311 丢弃:2539 过载:1311 帧数:0
发送数据包:63441 错误:0 丢弃:0 过载:3 载波:0
碰撞:0 发送队列长度:1000
接收字节:147560769 (147.5 MB) 发送字节:18307577 (18.3 MB)
中断:17 基本地址:0xec00

lo Link encap:本地环回
inet 地址:127.0.0.1 掩码:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 跃点数:1
接收数据包:18 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:18 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:1236 (1.2 KB) 发送字节:1236 (1.2 KB)

无线网络速度维持在2MB也就算了,网线之际热连也就2mb ,这太夸张了,起哦5mb以上才算可以吧。
起码我2台式机器可以达到9mb 。。。。
笔记本就是神舟的Q130W 我记得网卡好像是8139的


_________________
11版本UsbLive多种方式失败,无奈了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 笔记本网卡是不是问题阿
帖子发表于 : 2008-12-25 13:21 
头像

注册: 2008-01-31 13:28
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
wlan0 虽然2m速度而已,但不丢包一切ok

eth0 不管怎么确实丢包,放弃包。

换了N条网线都如此。。。。 :em20

是否驱动有关呢?

买回来直接ubuntu都没在win下测试过,所以不知道是否和ubuntu的 8139too有设置问题还是??

反正 ethtool , mii-tool 是不认识 8139的,所以也无从查询了。


_________________
11版本UsbLive多种方式失败,无奈了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译