退出UB后,在XP里面网卡无法使用

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
头像
男菜鸟
帖子: 1169
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

退出UB后,在XP里面网卡无法使用

#1

帖子 男菜鸟 » 2008-12-26 13:32

我的电脑,华硕主板,集成显卡,2G内存,使用XP近1年,无故障。
电脑是接入办公室的局域网的,经路由器入外网。

在硬盘最后面,分了一个区,用光盘启动后按照了UB8.10,重启电脑后成了双启动系统。
进入UB后电脑能自动连接网络,使用后退出,再进入XP,发现系统托盘里面的网络标识,显示“网络电缆没有插好”,多次检查网线没有问题,将其他正常的网线插入,还是如是显示。ping 192.168.0.1(网关)不通,ping 127.0.0.1通。删除、重装网卡驱动后,故障解决。
但是后来发现,只要进入过UB后,再进入XP,网卡都会显示“网络电缆没有插好”,而且多次重装网卡驱动都无效!这样,这个集成网卡只能在UB下面使用,XP无法使用了,我曾经将XP注册表里面有关网卡的全部删除,再重装网卡驱动,还是显示“网络电缆没有插好”,但UB下能正常使用!!!

无奈,我只能另外安装一个PCI网卡,进XP时使用;集成网卡则给UB使用。

这是什么原因呢?即使UB使用不同的网卡驱动,也不应该影响XP啊,因为他们根本不在一个分区。我百思不解!
哪位大佬有解决的方法?
头像
男菜鸟
帖子: 1169
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 退出UB后,在XP里面网卡无法使用

#2

帖子 男菜鸟 » 2008-12-27 13:25

自己顶一下!没人来救我啊!!!!!
jlxbc
帖子: 5
注册时间: 2008-10-28 20:51
送出感谢: 0
接收感谢: 0

Re: 退出UB后,在XP里面网卡无法使用

#3

帖子 jlxbc » 2008-12-29 20:41

我也是这个问题呀,哪位大侠知道,帮帮忙啊 :em20 :em20
头像
男菜鸟
帖子: 1169
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 退出UB后,在XP里面网卡无法使用

#4

帖子 男菜鸟 » 2008-12-29 22:37

jlxbc 写了:我也是这个问题呀,哪位大侠知道,帮帮忙啊 :em20 :em20

是吗?真没有想到,我还以为这是个例呢!一起期待高手吧!

我怀疑是IPv6作怪,听说ubt里面已经安装了IPV6的东东。
machao9500
帖子: 4
注册时间: 2008-12-02 15:37
送出感谢: 0
接收感谢: 0

Re: 退出UB后,在XP里面网卡无法使用

#5

帖子 machao9500 » 2008-12-30 9:31

可以看一下XP下的网卡MAC地址对不对!
jlxbc
帖子: 5
注册时间: 2008-10-28 20:51
送出感谢: 0
接收感谢: 0

Re: 退出UB后,在XP里面网卡无法使用

#6

帖子 jlxbc » 2008-12-30 9:56

在cmd中直接用IPconfig没有任何信息,因为网络连接不存在,我只是在优化大师下看网卡的MAC地址,和ubuntu中的是一样的,以前也看过类似的,说ubuntu上网时会更改网卡的MAC地址,不过似乎不是这种情况 :em21 好惨呐!!现在ubuntu还没弄明白,也不能抛弃xp呀
头像
男菜鸟
帖子: 1169
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 退出UB后,在XP里面网卡无法使用

#7

帖子 男菜鸟 » 2008-12-30 16:11

machao9500 写了:可以看一下XP下的网卡MAC地址对不对!

mac地址早就看过,没有问题和原来一样!
头像
男菜鸟
帖子: 1169
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 退出UB后,在XP里面网卡无法使用

#8

帖子 男菜鸟 » 2009-01-04 12:30

再顶一下!
头像
男菜鸟
帖子: 1169
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 退出UB后,在XP里面网卡无法使用

#9

帖子 男菜鸟 » 2009-01-15 16:59

原因可能是网卡的驱动造成的!

因为发生这个故障后,我安装了一个PCI的8019网卡,专门给XP使用:进入UBT前换用原来的集成网卡。
今天进入UBT时忘记换用集成网卡,而使用了XP专用的8019网卡!很担心8019网卡因此也报废,但是
后来再进入XP时,8019网卡安然无恙,还能使用!

可见是原来的集成网卡驱动有问题,那是Ath....牌子的!
回复

回到 “网卡问题以及网络和拨号”