当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-01-31 7:53 

注册: 2008-11-11 15:54
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
默认安装 ubuntu 8.10后,发现其他人的无线网络,但是自己的没有看到。

自己另外一台本本可以发现我的路由无线网络。

请问可能是什么原因导致的。信号问题可以排除,两个本本非常的近,嘿嘿

帮忙亚,谢谢先


页首
 用户资料  
 
2 楼 
 文章标题 : Re: hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-01-31 10:24 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
基本上能启动无线网卡,能连上网络工作就算正常,像楼主这种某种网络连不上的问题~ ,不知道


页首
 用户资料  
 
3 楼 
 文章标题 : Re: hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-01-31 10:29 

注册: 2008-11-11 15:54
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
感觉挺奇怪的,等等去弄个madwifi来试试 :em09


页首
 用户资料  
 
4 楼 
 文章标题 : Re: hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-01-31 10:31 

注册: 2008-11-11 15:54
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
对了,装好系统后,系统里面有个默认的什么homeuse,但是信号又没有。

我删掉以后出来国几次其他的网络,但是现在什么都看不到了。感觉还是驱动没有完全好,等等madwifi试试,再来报告哦。 :em03


页首
 用户资料  
 
5 楼 
 文章标题 : Re: hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-01-31 19:05 

注册: 2008-03-30 19:37
帖子: 9
地址: 福建福州
送出感谢: 0 次
接收感谢: 0 次
我也是HP520的电脑,可是我连驱动都没有装成功,请问楼主怎么配置的可以看到信号了?用wicd吗?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-01-31 19:44 

注册: 2008-11-11 15:54
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
我直接装上8.10就能看到周边的一些网络,但是现在也看不到,应该驱动是有 问题的。
等等还是需要装madwifi来看看,到底行不行。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: hp520无线网卡,遇到怪问题,如何处理?
帖子发表于 : 2009-02-01 10:54 

注册: 2008-11-11 15:54
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
用ndiswrap安装的驱动,感觉不怎么稳定。虽然能找到网络,昨天晚上用了30分钟OK,早上起来,又连不上网络了。

viewtopic.php?f=116&t=175122


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译