无线网络 无法连接的问题。

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

无线网络 无法连接的问题。

#1

帖子 stany » 2009-02-15 11:44

我用wubi 装了双系统。然后接入网线 直通线 eth0 没有问题。可以上网。
但是 我的无线网卡 始终无法连接上路由。 可以看到网线网卡在不断的连接 密码肯定不会错的。但就是连接不上。
请教达人。 这里并没有出现任何驱动的问题。

我在仔细地看 是不是一个wep 加密 的问题。
我想问问有没有人遇到过相同的情况。
TJ EIE
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#2

帖子 stany » 2009-02-15 15:52

我又重新装了一次.但是出现的问题就是 一直在等待 网络分配地址.
我路由的DHCP 开了阿 不会一直连接不上的.
在XP 状态下 一点问题也没有.

有没有人能解答一下.
TJ EIE
gzdemon
帖子: 2
注册时间: 2009-02-13 12:43
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#3

帖子 gzdemon » 2009-02-15 18:41

你看一下路由有没连上,我一开始也是一直连不了无线跑由,把频段改成11就一切正常了
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#4

帖子 stany » 2009-02-15 19:13

gzdemon 写了:你看一下路由有没连上,我一开始也是一直连不了无线跑由,把频段改成11就一切正常了
显示为一直正在连接过程, “正在获取网络地址”的状态

然后就跳到 要我输入密码 又反复 “正在获取网络地址”的状态

又回到要我输入密码 连接的界面。

我看在windows下我的 路由密匙 是 64位wep

我在Ubuntu 8.10 里看 连接的时候 显示的密匙是 40/128 BIT 我在想是不是这个密码上有点问题。

我先去试试改波段。
附件
1.jpg
这是路由里的WEP 设置 密匙的界面
1.jpg (3.86 KiB) 查看 3094 次
上次由 stany 在 2009-02-15 21:41,总共编辑 1 次。
TJ EIE
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#5

帖子 stany » 2009-02-15 21:40

大家 帮忙看看 谢谢
附件
3.png
这就是相关连接的状态。
2.png
这也是。
2.png (18.64 KiB) 查看 3085 次
TJ EIE
hxit
帖子: 2
注册时间: 2009-02-17 17:42
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#6

帖子 hxit » 2009-02-18 17:49

这个问题我也遇到了,和兄弟你这情况一模一样,昨天刚解决
UBUNTU 8.10需要手工输入IP/网关等参数之后才能连接上路由器,验证就用那个40/128的就可以,其他什么的也不用改,不知道原理为何,至少我就是这么搞定的

PS:我目前的问题是已经显示连接上了,但是PING路由不通,更别提Ping外网了,如果你解决在我前面的话还请赐教。
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#7

帖子 stany » 2009-02-18 18:11

hxit 写了:这个问题我也遇到了,和兄弟你这情况一模一样,昨天刚解决
UBUNTU 8.10需要手工输入IP/网关等参数之后才能连接上路由器,验证就用那个40/128的就可以,其他什么的也不用改,不知道原理为何,至少我就是这么搞定的

PS:我目前的问题是已经显示连接上了,但是PING路由不通,更别提Ping外网了,如果你解决在我前面的话还请赐教。
PING不通路由 PING不通外网 不就是=不能上WWW么。
指定IP 没用的。 还是DHCP

暂时没人关心这个帖子 我也没办法。
我也在网上看 我觉得是密匙的格式问题。

我还是没有去试 无密码的路由是不是可以连上无线路由。
你也可以试试。 你也可以去试试。
TJ EIE
yangzhonglei
帖子: 20
注册时间: 2007-11-26 13:48
送出感谢: 0
接收感谢: 0
联系:

Re: 无线网络 无法连接的问题。

#8

帖子 yangzhonglei » 2009-02-18 18:46

顶一个,我的是ubuntu8.10,用移动的无线网卡上网,就是不知道怎么设置,研究中。
george_xiao
帖子: 18
注册时间: 2008-05-07 13:25
来自: 深圳
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#9

帖子 george_xiao » 2009-02-19 10:03

不是密码的问题,WEP 40/128位键的意思是就是密码用64位或者128位编码加密,既然你路由上的用64位加密,那么这里选WEP 40/128就对了,我当时也以为是密码问题,来设置静态IP地址(你的笔记本的)和网关(192.168.1.1)就连接上了。具体设置在networksetting选项里操作。
生活的质量在乎你的态度!
huisi
帖子: 24
注册时间: 2007-09-19 10:10
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#10

帖子 huisi » 2009-02-19 11:58

我也遇到同样的问题,不过试着用WEP40/128位键,居然就连上了。
不过连上之后,wifi的灯一直在闪。
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#11

帖子 stany » 2009-02-19 15:58

george_xiao 写了:不是密码的问题,WEP 40/128位键的意思是就是密码用64位或者128位编码加密,既然你路由上的用64位加密,那么这里选WEP 40/128就对了,我当时也以为是密码问题,来设置静态IP地址(你的笔记本的)和网关(192.168.1.1)就连接上了。具体设置在networksetting选项里操作。
难道我分配给无线网卡一个 静态IP 就可以了?
我去试试。
我有点不相信。
TJ EIE
头像
stany
帖子: 10
注册时间: 2009-02-14 15:01
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#12

帖子 stany » 2009-02-19 16:15

难道你们手动设置了IP 就能上网了?
我说的是上网 不是和路由建立连接状态。

的确不是密码的问题。但是还是不能上网。
附件
3.png
连接状态
3.png (2.5 KiB) 查看 2899 次
2.png
PING的结果
1.png
这是我手动设置IP
TJ EIE
头像
ryanzlf
帖子: 12
注册时间: 2009-03-27 17:21
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#13

帖子 ryanzlf » 2009-04-27 20:57

期待高人来解决,我也是同样的问题,可以连上路由器,连接信息也都显示正常,但就是ping不通。。。
头像
静意
帖子: 100
注册时间: 2007-03-07 14:02
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#14

帖子 静意 » 2009-04-27 21:07

我也火大了,
9.04每次连接上无线都是一瞬间是ping通的,后来状态正常,就是什么都不通。
而8.04是后装的驱动程序,一点都没有问题。看来升级无望咯

:em05
lqicfd
帖子: 6
注册时间: 2008-11-21 7:03
送出感谢: 0
接收感谢: 0

Re: 无线网络 无法连接的问题。

#15

帖子 lqicfd » 2009-04-27 21:32

我的也是什么都设置了还是没用,后不把路由器升级就正常了
回复

回到 “网卡问题以及网络和拨号”