当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu的无奈
帖子发表于 : 2009-02-15 13:30 

注册: 2007-06-28 16:45
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
我的是笔记本,8.10基本上安装时是黑屏的。

所以下了个8.04回来装,一路基本OK。更新完了,一切OK,高兴ing .....

今天早上起来开机,所以一直工作很好的无线网卡今天没了 !@#$%^&*()_(*&^%$#$@%^&*()_(*&^%



最后,装了一个ndiswrapper,然后让我找windows下的驱动......

一看,我不知道找的是哪种类型的文件,也不知道应该选择哪个文件(驱动光盘下的文件N多,平时windows下的都是自动查找)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-16 10:17 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
装旧版本无线网卡没了可能 是只有新内核才有你无线网卡的驱动。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-16 10:40 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
内核更新不完整。开机时候按下ESC键选择内核


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-16 11:43 

注册: 2007-06-28 16:45
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
呵呵,不是更新的问题,更新一直都是很顺利的。

已经弄明白原因了,我的无线网卡默认是处于等待激活状态。在XP系统下,每次进入系统后都要按Fn+F8才会开启无线,如果开机先进入XP然后把无线网卡激活,再重启进入Ubuntu后就OK了,正在想办法解决这个问题。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-16 12:19 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
进入进xp激活网卡再进ubuntu,这个过程真漫长啊。楼主了ubuntu付出不少啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-16 13:34 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
Ubuntu 里用 apt://network-config 使用这个软件。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-16 14:32 

注册: 2007-06-28 16:45
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
进入进xp激活网卡再进ubuntu,这个过程真漫长啊。楼主了ubuntu付出不少啊


那样,我的笔记本为了装个Linux,搞了整整三天。

第一天:周五晚 -> 分别试了FreeBSD7.0、RedHat AS 5(之前就有不用下载),都无法在我笔记本装上桌面,显卡驱动方面支持的不行。然后下了8.10,同时下载一个8.04以防意外,结果真的8.10不认我的显卡(加什么pnpbios参数都木有用).最后试了8.04一下就OK了。

第二天:周六早上, 装上8.04更新一整天,晚上总算基本上更新完了,也配置了不少的东东(幸好配置过程中都是笔记,不然就麻烦大了),基本上系统就能正常工作了....

第三天:周日一早起来发现无线网卡在ubuntu下找不到硬件信息了,我那个太阳啊 .... 最后开出XP来查找原因和解决方法,再回到Ubuntu下试,结果一进系统无线又上班了....

想想我就明白其中原因了,因为每次关机后再开机进XP的时候都要手动开启无线网卡的(这问题比较郁闷),所以我就猜到是这个原因,结果试了几下还真是这样。


最后配置了一个下午+一个晚上的时间,终于把 Mysql Apache php mail 服务器大体架完,一个美好的情人节就这么的过去了...


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu的无奈
帖子发表于 : 2009-02-18 21:28 

注册: 2009-02-06 19:38
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
重启无线网络,启动UBUNTU生效
sudo /etc/init.d/networking restart 试试它吧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译