xsupplicant在8.10下是不是不能使用?

包含网卡/无线网的网络问题和ADSL/校园网/宽带拨号支持及代理/共享等网络使用问题
回复
xjzzx
帖子: 34
注册时间: 2006-07-14 12:06
送出感谢: 0
接收感谢: 0

xsupplicant在8.10下是不是不能使用?

#1

帖子 xjzzx » 2009-03-10 23:32

以前安装的Ubuntu,都不得不把xsupplicant固定在1.0版本,因为后续的版本都无法使用。
今天安装了8.10,发现没有xsupplicant的1.0版本了,安装的1.24也没法用。

现在大家都用什么方案解决802.1X认证的?
binxue86
帖子: 5
注册时间: 2009-04-23 23:05
送出感谢: 0
接收感谢: 0

Re: xsupplicant在8.10下是不是不能使用?

#2

帖子 binxue86 » 2009-04-25 21:03

今天刚刚装了ubuntu 9.04,网上好像有不少人用xsupplicant连上网的
可是我试了几次,始终不行
好像 xsupplicant 1.24在9.04上不能用
别的办法试了好几个,始终无法上网
唉,垃圾的港湾802.1x
回复

回到 “网卡问题以及网络和拨号”